Consumo excesivo de memoria ram
#1
Hola a todos.
Tengo un qnap ts112 desde hace tiempo pero al actualizar a la version 4.2.2 me he dado cuenta que el consumo de ram no baja del 75% y ademas tengo problemas de lentitud de conexion y en la gestion del panel de control.
Puede ser porque tengo instalado serviio y java para que funcione y este ultimo "chupe" mucha ram?
¿Eso es normal? ¿Habria alguna solucion?
Gracias, Un saludo.
 Responder
#2
Java es conocido por ser un voraz consumidor de RAM
 Responder
#3
(28-01-2017, 05:38 PM)Dorkf escribió: Hola a todos.
Tengo un qnap ts112 desde hace tiempo pero al actualizar a la version 4.2.2 me he dado cuenta que el consumo de ram no baja del 75% y ademas tengo problemas de lentitud de conexion y en la gestion del panel de control.
Puede ser porque tengo instalado serviio y java para que funcione y este ultimo "chupe" mucha ram?
¿Eso es normal? ¿Habria alguna solucion?
Gracias, Un saludo.

Haz una prueba sencilla, desinstala serviio y java y verifica si se estabiliza el consumo.
Red2pepper
---------------
TS-453mini 8Gb
 Responder
#4
(30-01-2017, 05:23 PM)red2pepper escribió:
(28-01-2017, 05:38 PM)Dorkf escribió: Hola a todos.
Tengo un qnap ts112 desde hace tiempo pero al actualizar a la version 4.2.2 me he dado cuenta que el consumo de ram no baja del 75% y ademas tengo problemas de lentitud de conexion y en la gestion del panel de control.
Puede ser porque tengo instalado serviio y java para que funcione y este ultimo "chupe" mucha ram?
¿Eso es normal? ¿Habria alguna solucion?
Gracias, Un saludo.

Haz una prueba sencilla, desinstala serviio y java y verifica si se estabiliza el consumo.

Yo tenía el mismo problema pero con Plex y pude solucionarlo con dos cosas importantes, que quizás con Serviio pase lo mismo.

A mí me pasaba que el consumo de la memoria se iba a 85% y dos veces me daba error de que no podía guardar configuraciones porque se quedaba sin memoria.

Lo primero es que configuré el servidor de Plex para que no actualice automáticamente y que lo haga solamente como tarea a la madrugada. Si copio cosas yo le actualizo las bibliotecas a mano y solo la biblioteca que toco.

Y lo segundo es no usar las carpetas que vienen "de fábrica". Yo estaba usando la carpeta Multimedia y parece que ahí hay otras tareas de fondo que interfieren con plex, por lo que hice una carpeta compartida: MultimediaPlex a la misma altura que Multimedia y moví todo (eso lo aprendí, junto a otras cosas en el foro de plex).

Quizás algo de eso te sirva para tu problema.
Arsenio Lupín
Caballero Ladrón
howtoarsenio.blogspot.com
 Responder
#5
(03-02-2017, 12:45 PM)ArsenioLupin escribió:
(30-01-2017, 05:23 PM)red2pepper escribió:
(28-01-2017, 05:38 PM)Dorkf escribió: Hola a todos.
Tengo un qnap ts112 desde hace tiempo pero al actualizar a la version 4.2.2 me he dado cuenta que el consumo de ram no baja del 75% y ademas tengo problemas de lentitud de conexion y en la gestion del panel de control.
Puede ser porque tengo instalado serviio y java para que funcione y este ultimo "chupe" mucha ram?
¿Eso es normal? ¿Habria alguna solucion?
Gracias, Un saludo.

Haz una prueba sencilla, desinstala serviio y java y verifica si se estabiliza el consumo.

Yo tenía el mismo problema pero con Plex y pude solucionarlo con dos cosas importantes, que quizás con Serviio pase lo mismo.

A mí me pasaba que el consumo de la memoria se iba a 85% y dos veces me daba error de que no podía guardar configuraciones porque se quedaba sin memoria.

Lo primero es que configuré el servidor de Plex para que no actualice automáticamente y que lo haga solamente como tarea a la madrugada. Si copio cosas yo le actualizo las bibliotecas a mano y solo la biblioteca que toco.

Y lo segundo es no usar las carpetas que vienen "de fábrica". Yo estaba usando la carpeta Multimedia y parece que ahí hay otras tareas de fondo que interfieren con plex, por lo que hice una carpeta compartida: MultimediaPlex a la misma altura que Multimedia y moví todo (eso lo aprendí, junto a otras cosas en el foro de plex).

Quizás algo de eso te sirva para tu problema.

Muchas gracias a todos,  en cuanto ha acatualizado toda la biblioteca de pelis ha bajado casi al 50%
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2018 MyBB Group
Hora: 12-12-2018, 07:58 AM