A vueltas con OwnCloud....hay dios......
#11
(27-02-2017, 08:36 PM)gonac58 escribió: para no abrir otro tema....
puede alguien decirme como va eso del webdab...? parece que mis problemas vienen por su culpa.
gracias

Yo esa opcion ni la he tocado. Ni sé para que sirve... Undecided
QNAP TS-251-A
4 GB RAM
SLOT 1 DISCO SSD 500 Gb Samsung Evo.
SLOT 2 DISCO WD RED 3 TB
2 DISCOS DUROS EXTERNOS USB 3.0 DE 1 TB CADA UNO.
 Responder
#12
con la version que tienes a mi me decia que tenia que actualizar una libreria, libxml 2.7.0
 Responder
#13
(26-02-2017, 09:42 AM)gonac58 escribió: la version 9.1.4 la descargue de la propia web de owncloud y la instale segun el tutorial de macjosan de naseros.com
pues estamos listos, tu puedes acceder en remoto i yo en local pero no puedo en remoto ni tu en local.....curioso

Puedes poner el link de naseros que no lo encuentro, vamos yo estoy con qfile en los moviles y qsync en el pC y conincido con madelhouse, me funciona genial, pero soy cabezon y ahora que he empezado con owncloud no me niego a no probarlo.

Gracias.
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#14
Acordaros que lo que instaleis en el telefono tiene que tener permisos para que se ejecute al inicio. Si no, ningun metodo funciona.
QNAP TS-251-A
4 GB RAM
SLOT 1 DISCO SSD 500 Gb Samsung Evo.
SLOT 2 DISCO WD RED 3 TB
2 DISCOS DUROS EXTERNOS USB 3.0 DE 1 TB CADA UNO.
 Responder
#15
hola rayeta 76
la version  descargue de https://owncloud.org/install/#edition
el tuto https://www.youtube.com/watch?v=GlJmvbaah5g
madelmanhouse con las cuentas ddns no hay problema para acceder en remoto al qnap pero chico
con owncloud es la hos.. y eso que el tiempo que la tuve funcionando iba de maravilla.
intente actualizar la dichosa libreria, bueno yo miraba mientras mi amigo del alma se liaba
a comandazos con el tema.....nada no sincronizaba...en fin
he abierto un tema con los de qnap i me dicen que no saben cuando actualizaran esa libreria
paciencia
por cierto no era en naseros era en quloudea, perdon
saludos
 Responder
#16
por fin.. aleluya
despues de actualizar a la version 4.3.3 todo ha vuelto a la normalidad, owncloud funcionando como antes en local y en remoto...
por cierto donde guarda el qnap los archivos que tengo en owncloud?
saludos
 Responder
#17
(21-04-2017, 02:53 PM)gonac58 escribió: por fin.. aleluya
despues de actualizar a la version 4.3.3 todo ha vuelto a la normalidad, owncloud funcionando como antes en local y en remoto...
por cierto donde guarda el qnap los archivos que tengo en owncloud?
saludos


La ruta será del tipo
/share/MD0_DATA/.qpkg/owncloud/owncloud/data/usuario/files

Puede cambiar MD0_DATA en función del tipo de raid o unidad

Pero cuidado con hacer un rsync o un ftp para subir de golpe muchos archivos...los permisos te la pueden jugar. Te puede pasar que se te presentan en los programas clientes y luego no puedes trabajar con ellos.



Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder
#18
gracias por el aviso ganekogorta, lo tendre en cuenta
salut
 Responder
#19
buenas
ya casi lo tengo, pero sigue sin poder conectar al servidor en remoto y me da el siguiente aviso "The "X-Frame-Options" HTTP header is not configured to equal to "SAMEORIGIN". This is a potential security or privacy risk and we recommend adjusting this setting."
poeis darme alguna solucion?
gracias
 Responder
#20
Si no me equivoco hay que agregar los nombres de dominio para darle confianza.
Yo por ejemplo lo tengo con https.
Creo que se hace al identificarse como usuario administrador y en la configuración interna estaba la opción de https.
Pero no estoy muy seguro y me entra la duda si era con la app Pydio.



Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 26-06-2017, 11:26 AM