A VUELTAS CON LA RAM
#1
Buenos días a tod@s:
 
Como ya comenté en algún tema anterior, quisiera ampliar la memoria RAM que usa mi NAS QNAP TS-569L pero tengo alguna duda que quiero exponeros, para ver si me la podéis aclarar y así no equivocarme (con el riesgo añadido de estropear el NAS). 

La duda surge porque encuentro información contradictoria sobre el tema. Os explico:
 
Por un lado, en el manual que me descargué de la web del producto pone que mi NAS usa RAM DDR3 1066 (PC3-8500)
 
Por otro lado, en la tienda de accesorios de QNAP
(http://shop.qnap.com/index.php?route=pro...ath=35_193) dan a entender que usa RAM DDR3-1333 (PC3-10600).
 
Y para más confusión, el módulo de 1 Gb que trae mi NAS es de la marca ADATA y tiene una pegatina que, entre otras cosas, pone DDR3-1333(9) que a mi escaso entender indica que es PC3-10600.
 
Tanto la DDR3 1066 como la DDR3 1333 son antiguas y difíciles de encontrar (sobre todo la 1066) y porque solo son 2 Gb (muy poco en estos tiempos)
 
Y aquí va mi pregunta: ¿Sabéis exactamente cuál es el modelo de memoria RAM que utiliza el NAS QNAP TS-569L?

Y ya de paso, ¿Alguien conoce algun sitio de confianza donde se venda?
 
Perdón por el tostón y muchas gracias a tod@s
 
Carmelo Erce
 Responder
#2
Hola
Usa del mismo tipo que la instalada de a-data de 1333.
Que tengan tiempo no quiere decir que existan de esa velocidad con nuevas capacidades.
Además te puede pasar que esa nas no soporte más que una determinada capacidad.
Te pongo un ejemplo una TS-469pro viene de serie con 1GB de 1333. Tiene un módulo de ampliación de un máximo de 2GB. Hay de 4 pero no son soportados. No existen de 8, ni de 16gb como en la actual ddr4.
Además si retirásemos el módulo de 1GB de serie y ponemos uno de 2GB el sistema sigue reconociendo 3GB.
Conclusión, pon lo que diga Qnap que para eso diseña la placa base.
Un saludo


Enviado desde mi iPhone utilizando Tapatalk Pro
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder
#3
Buenas!,

Esto es lo que te dice QNAP,
1GB RAM (Expandable RAM, up to 3GB)
NOTE:
1. The system memory can be increased to 3GB by installing an additional 1GB/2GB SO-DIMM RAM module.

Que tienes 1 GB RAM y que puedes poner en el módulo adicional una de 1GB o una de 2GB. Lo máximo que va a reconocer son 2 GB. Modelo SO DIMM DDR3-1333.

Por ejemplo aquí: http://qloudea.com/ram-2gdr3-so-1333-mod...ginal-qnap

Vamos lo que te dice Ganekogorta.

Saludos!
 Responder
#4
(07-03-2017, 10:44 PM)DonPeter escribió: Buenas!,

Esto es lo que te dice QNAP,
1GB RAM (Expandable RAM, up to 3GB)
NOTE:
1. The system memory can be increased to 3GB by installing an additional 1GB/2GB SO-DIMM RAM module.

Que tienes 1 GB RAM y que puedes poner en el módulo adicional una de 1GB o una de 2GB. Lo máximo que va a reconocer son 2 GB. Modelo SO DIMM DDR3-1333.

Por ejemplo aquí: http://qloudea.com/ram-2gdr3-so-1333-mod...ginal-qnap

Vamos lo que te dice Ganekogorta.

Saludos!

Hola a tod@s:

Lo primero, gracias por las respuestas.

Ya he ampliado la memoria al NAS, no sin algún problemilla:

En primer lugar hice lo que parecía más lógico y me recomendabais por aquí, que era comprar 2 Gb de memoria DDR3  1333 (en PC BOX a 21 €), como el módulo que trae de fábrica el aparato (o eso parece). Pues bien, ¡el NAS ni arrancó!
Un poco acoj**ado, lo apagué, comprobé que el módulo estaba bien insertado y lo volví a iniciar y.....¡Lo mismo, el NAS ni arranca!
Bueno sí que arrancó las 2 veces pero no termina el proceso de iniciarse del todo, así que apagar, quitar el módulo recién insertado y volver a iniciar y......¡uf, el NAS se reinicia correctamente!

Pero como buen navarrico, yo, cabezón,  a lo mío. Busco una tienda en Barcelona (MACNIFCOS) que tienen módulos de 2 GB a 1066 por poco más de 13 € más gastos de envío. Hoy mismo la he recibido por SEUR y ya la he colocado y ¡Oh sorpresa, el NAS la reconoce y arranca perfectamente!

Pues ya tengo mi NAS a tope y un módulo de 2GB de memoria de sobra  Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin

Saludos

Carmelo Erce
 Responder
#5
Muchas gracias por el reporte Kartxu. Curioso cuanto menos lo de la memoria (BUS).

Saludos,
 Responder
#6
[quote pid='5288' dateline='1489001168']
Hola
Es curioso que con un módulo de inferior velocidad te funcione. IBM hace años lo que hacia era colocar memoria de mejor calidad y velocidad en algunos portátiles (por ejemplo DDR2 400 en vez de DDR2 333)
Se supone que a tu sistema le importa la tensión de la ram y la velocidad mínima que debe de tener.

Con el caso que comentas parece que realmente la NAS espera módulos de 1066, o sea que uno de tus módulos de 1333 está trabajando mas relajado a 1066 con lo que el sistema es mas estable y el nuevo está trabajando a los 1066. O bien al colocar un módulo de 1066 el sistema baja la velocidad de trabajo de la memoria a ese mínimo.

Pero como te dije, ahí estamos obligados por el diseño y requrimientos de QNAP. Generalmente hay compatibildad con todos, pero QNAP certifica y asegura el funcionamiento con determinadas piezas. Esto no quiere decir que no funcione con otras no certificadas por ellos.

Basicamente nos toca probar y jugarnosla, como te ha pasado con el primer módulo.

[/quote]
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder
#7
Muchas gracias por tus respuestas Ganekogorta.
Es una pena que no hagan las cosas más claras, porque a los que nos gusta "cacharrear" al final nos hacen tirar un dinero que no nos sobra, pero que le vamos a hacer.

Ahora toca sacar tiempo para darle caña al NAS y comprobar que la RAM funciona correctamente. Hasta ahora no he conseguido pasar del 40 % de utilización de la RAM (Sólo cuando había 1 Gb).

Un saludo.

Carmelo Erce
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 27-06-2017, 01:18 PM