Versión Oficial 4.3.3
#1
[Imagen: o53meu.png]

Buenas amigos, desde el dia 13 ya a salido de manera oficial la version 4.3.3 de QTS.

Yo he actualizado hoy, con algunos problemas que he podido solucionar haciendo alguna que otra triquiñuela,
me he dado cuenta de que kodi con el nuevo HD Station + nuevo Codxpack iba realmente mal sin posibilidad de reproducir apenas nada
he echo un downgrade del CodexPack sin mucho éxito... seguia viendose como el culo!!! (perdon por la expresión)
por último he pensado en hacer downgrade tb de HD Station y tal tachan perfecto....
os comento esto por que lo mismo a alguien le puede ser de utilidad, me gustaría que compartierais vuestras experiencias con esta nueva versión.

os dejo un enlace de la intro...
https://www.qnap.com/qts/4.3/es-es/index.php
• Modelo de NAS – HS-251+
• Versión de Firmware – 4.3.3 (20170413)
• Discos – HyperX Fury SSD 120GB, Western Digital Red 3TB
• Disco Externo – Samsung EVO 850 SSD 500GB
 Responder
#2
¿El Codexpack que has metido es el modificado, el que tiene toda la compatibilidad? Porque si funciona con 4.3.3 me interesa, no quiero perder el transcode

Enviado desde mi MI 5 mediante Tapatalk
 Responder
#3
Cuando he instalado QTS 4.3.3 me ha animado a actualizar, y por probar he pasado por el aro.
HD Station de la versión 3.0.8 a 3.0.9
CodexPack 4.2.10 a 4.3.0.1

No he puesto el modificado, he buscado en google las versiones que quería, y me las he descargado del app store de qnap
Instalación manual, reinicio y tal... y kodi otra vez como siempre ;)
• Modelo de NAS – HS-251+
• Versión de Firmware – 4.3.3 (20170413)
• Discos – HyperX Fury SSD 120GB, Western Digital Red 3TB
• Disco Externo – Samsung EVO 850 SSD 500GB
 Responder
#4
(19-04-2017, 12:46 PM)c30n3 escribió: Cuando he instalado QTS 4.3.3 me ha animado a actualizar, y por probar he pasado por el aro.
HD Station de la versión 3.0.8 a 3.0.9
CodexPack 4.2.10 a 4.3.0.1

No he puesto el modificado, he buscado en google las versiones que quería, y me las he descargado del app store de qnap
Instalación manual, reinicio y tal... y kodi otra vez como siempre Wink

Muchas gracias por la info c30n3!
 Responder
#5
he probado el media streaming add-on y a transcodificar algun archivo y parece todo correcto,
tengo que probar mas pero ando justo de tiempo!!!
• Modelo de NAS – HS-251+
• Versión de Firmware – 4.3.3 (20170413)
• Discos – HyperX Fury SSD 120GB, Western Digital Red 3TB
• Disco Externo – Samsung EVO 850 SSD 500GB
 Responder
#6
Hola,

Os dejo un pdf relativo a la 4.3.3 (inglés) --> http://files.qnap.com/news/pressresource...N)_web.pdf

Saludos!.
 Responder
#7
(19-04-2017, 12:46 PM)c30n3 escribió: Cuando he instalado QTS 4.3.3 me ha animado a actualizar, y por probar he pasado por el aro.
HD Station de la versión 3.0.8 a 3.0.9
CodexPack 4.2.10 a 4.3.0.1

No he puesto el modificado, he buscado en google las versiones que quería, y me las he descargado del app store de qnap
Instalación manual, reinicio y tal... y kodi otra vez como siempre Wink
Interesante. Subiré entonces de versión el QTS, actualizaré lo que me obliguen a actualizar y después ya le haré downgrade manual solo al HD Station y a los codecs.

EDITO: Ooops, leo en foros de Qnap que con la 4.3.3 no funciona ya el Codexpack 4.2.3, que es el último que soportaba DTS, ac3... Creo que mejor no toco nada no vayamos a liarla

Enviado desde mi MI 5 mediante Tapatalk
 Responder
#8
A mi me ha sucedido lo mismo con plex.
Actualicé el QTS a 4.3.3. Seguí todo el proceso y luego actualicé todas las app que el sistema me recomendó y... Plex dejo de funcionar. El problema era que plex no encontraba el servidor NAS.
Después de dar muchas vueltas instale manualmente plex, la última versión que yo tenía descargada en mi ordenador y todo volvió a funcionar.
Después, el app center me comunicó que había una nueva versión de plex, actualicé y todo seguía funcionando.
Saludos.

Enviado desde mi LG-H815 mediante Tapatalk
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder
#9
Pues después de leer un poco me he liado la manta a la cabeza. He instalado el Codexpack 4.2.7.D y por ssh le he cambiado la versión a 4.3.0.1, con lo que al subir de versión el QTS no ha pedido actualizar.

Y una vez actualizado el QTS a 4.3.3 funciona todavía la transcodificación, con lo cual todo perfecto.

Enviado desde mi MI 5 mediante Tapatalk
 Responder
#10
(19-04-2017, 03:20 PM)Melonkid escribió: Pues después de leer un poco me he liado la manta a la cabeza. He instalado el Codexpack 4.2.7.D y por ssh le he cambiado la versión a 4.3.0.1, con lo que al subir de versión el QTS no ha pedido actualizar.

Y una vez actualizado el QTS a 4.3.3 funciona todavía la transcodificación, con lo cual todo perfecto.

Enviado desde mi MI 5 mediante Tapatalk

podrias explicar un poco lo que as hecho y tal para cambiar la version por ssh.

gracias!
• Modelo de NAS – HS-251+
• Versión de Firmware – 4.3.3 (20170413)
• Discos – HyperX Fury SSD 120GB, Western Digital Red 3TB
• Disco Externo – Samsung EVO 850 SSD 500GB
 Responder


Usuarios navegando en este tema: 2 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 18-08-2017, 09:46 AM