Versión Oficial 4.3.3
#11
Perdonen mi ignorancia. Soy muy nuevo. Es mi primer NAS.
¿Que es ssh?

Enviado desde mi LG-H815 mediante Tapatalk
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder
#12
el ssh es un protocolo de conexión remota sirve para conectarse a dispositivos y acceder a los contenidos de dicho dispositivo.

(20-04-2017, 05:14 PM)c30n3 escribió:
(19-04-2017, 03:20 PM)Melonkid escribió: Pues después de leer un poco me he liado la manta a la cabeza. He instalado el Codexpack 4.2.7.D y por ssh le he cambiado la versión a 4.3.0.1, con lo que al subir de versión el QTS no ha pedido actualizar.

Y una vez actualizado el QTS a 4.3.3 funciona todavía la transcodificación, con lo cual todo perfecto.

Enviado desde mi MI 5 mediante Tapatalk

podrias explicar un poco lo que as hecho y tal para cambiar la version por ssh.

gracias!

He buscado un poco por internet hasta que he encontrado el archivo y después con Midnight Commander lo he editado y listo muchas gracias por la info! aunque estaría bien que explicaras como se hace por SSH, por saber como se hace jejeje
• Modelo de NAS – HS-251+
• Versión de Firmware – 4.3.3 (20170413)
• Discos – HyperX Fury SSD 120GB, Western Digital Red 3TB
• Disco Externo – Samsung EVO 850 SSD 500GB
 Responder
#13
(20-04-2017, 05:14 PM)c30n3 escribió:
(19-04-2017, 03:20 PM)Melonkid escribió: Pues después de leer un poco me he liado la manta a la cabeza. He instalado el Codexpack 4.2.7.D y por ssh le he cambiado la versión a 4.3.0.1, con lo que al subir de versión el QTS no ha pedido actualizar.

Y una vez actualizado el QTS a 4.3.3 funciona todavía la transcodificación, con lo cual todo perfecto.

Enviado desde mi MI 5 mediante Tapatalk

podrias explicar un poco lo que as hecho y tal para cambiar la version por ssh.

gracias!

Sí, claro. Desde mi máquina Windows he usado WinSCP para conectarme al NAS, poniendo la IP y logueándome con la cuenta de administrador.

Después, he buscado la ruta etc/config y he editado el archivo qpkg.conf. Verás que aparece Codexpack y debajo el número de versión: lo cambias por 4.3.0.1 y guardas. Eso es todo.

(20-04-2017, 06:06 PM)c30n3 escribió: el ssh es un protocolo de conexión remota sirve para conectarse a dispositivos y acceder a los contenidos de dicho dispositivo.

(20-04-2017, 05:14 PM)c30n3 escribió:
(19-04-2017, 03:20 PM)Melonkid escribió: Pues después de leer un poco me he liado la manta a la cabeza. He instalado el Codexpack 4.2.7.D y por ssh le he cambiado la versión a 4.3.0.1, con lo que al subir de versión el QTS no ha pedido actualizar.

Y una vez actualizado el QTS a 4.3.3 funciona todavía la transcodificación, con lo cual todo perfecto.

Enviado desde mi MI 5 mediante Tapatalk

podrias explicar un poco lo que as hecho y tal para cambiar la version por ssh.

gracias!

He buscado un poco por internet hasta que he encontrado el archivo y después con Midnight Commander lo he editado y listo muchas gracias por la info! aunque estaría bien que explicaras como se hace por SSH, por saber como se hace jejeje

Básicamente es lo mismo que he hecho yo.
 Responder
#14
Actualmente hay incompatibilidad con el cliente Transmission

Pero el sistema en general se nota bastante mas fluido. Y han añadido la caracteristica de añadir el certificado SSL de Let´s Encrypt (Ya se ha comentado en otro post) lo cual es muy util al estar perfectamente integrado con QTS y se actualiza automaticamente
Saludos!


[Imagen: qnap-ts-251-nas-2-hd-2.jpg]TS-251 | 8GB | 2x WD Red 1 TB
 Responder
#15
Bueno, bueno,

Menos mal ir primero he parcheado el 4.2 y me he quedado ahí.

Me niego a tener movidas con Kodi, después de la paliza de configuración y que va perfecto.

Y el asunto de Codex tampoco me deja tranquilo.

Vamos a darle un tiempo que esos problemas no aparezcan o se tengan los paquetes adecuado.

Que twonki no vaya por no ser de 64 bits, muy muy mal; el dlna nativo deja bastante que desear y twonki era la salvación.

Saludos.
TS-451 // 8GB // 4x4TB WD Red Raid5 // QTS 4.2.5
 Responder
#16
(20-04-2017, 06:06 PM)c30n3 escribió: el ssh es un protocolo de conexión remota sirve para conectarse a dispositivos y acceder a los contenidos de dicho dispositivo.

(20-04-2017, 05:14 PM)c30n3 escribió:
(19-04-2017, 03:20 PM)Melonkid escribió: Pues después de leer un poco me he liado la manta a la cabeza. He instalado el Codexpack 4.2.7.D y por ssh le he cambiado la versión a 4.3.0.1, con lo que al subir de versión el QTS no ha pedido actualizar.

Y una vez actualizado el QTS a 4.3.3 funciona todavía la transcodificación, con lo cual todo perfecto.

Enviado desde mi MI 5 mediante Tapatalk

podrias explicar un poco lo que as hecho y tal para cambiar la version por ssh.

gracias!

He buscado un poco por internet hasta que he encontrado el archivo y después con Midnight Commander lo he editado y listo muchas gracias por la info! aunque estaría bien que explicaras como se hace por SSH, por saber como se hace jejeje
Gracias

Enviado desde mi LG-H815 mediante Tapatalk
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder
#17
(19-04-2017, 09:51 AM)c30n3 escribió: [Imagen: o53meu.png]

Buenas amigos, desde el dia 13 ya a salido de manera oficial la version 4.3.3 de QTS.

Yo he actualizado hoy, con algunos problemas que he podido solucionar haciendo alguna que otra triquiñuela,
me he dado cuenta de que kodi con el nuevo HD Station + nuevo Codxpack iba realmente mal sin posibilidad de reproducir apenas nada
he echo un downgrade del CodexPack sin mucho éxito... seguia viendose como el culo!!! (perdon por la expresión)
por último he pensado en hacer downgrade tb de HD Station y tal tachan perfecto....
os comento esto por que lo mismo a alguien le puede ser de utilidad, me gustaría que compartierais vuestras experiencias con esta nueva versión.

os dejo un enlace de la intro...
https://www.qnap.com/qts/4.3/es-es/index.php

Hola, me incorporo a este foro con ilusión. He actualizado también al 4.3.3 y ante los problemas, he podido arreglar lo del Codexpack, instalando el modificado y editando por ssh la versión para que no pida la actualización. El plex, también dejo de funcionar, pero al instalar la nueva versión para Qnap que descargue, todo funciono igual, sin embarglo me extraño ver que KODI tanto el 16.1 como el 17.1 que tenía instalado funcionaban bien, pero dias mas tarde y creo que al actualizar la versión del HD Station (no estoy seguro) el problema es que abro cualquiera de los dos kodi y en cuanto empieza a escanear buscando archivos nuevos, se me cierra a los pocos segundos. Como he visto que has hecho downgrade de HD station y te ha ido bien, no soy capaz de conseguir la versión anterior porque en la pagina oficial de Qnap, solo tengo acceso a la que corresponde a mi Qnap, la versión 3.1.A. Mi Qnap es el TS253A con 16 gb de Ram.
   Podrías decirme como o donde conseguiste la versión anterior?  Gracias anticipadas.
 Responder
#18
(24-04-2017, 09:55 AM)jumavare escribió:
(19-04-2017, 09:51 AM)c30n3 escribió: [Imagen: o53meu.png]

Buenas amigos, desde el dia 13 ya a salido de manera oficial la version 4.3.3 de QTS.

Yo he actualizado hoy, con algunos problemas que he podido solucionar haciendo alguna que otra triquiñuela,
me he dado cuenta de que kodi con el nuevo HD Station + nuevo Codxpack iba realmente mal sin posibilidad de reproducir apenas nada
he echo un downgrade del CodexPack sin mucho éxito... seguia viendose como el culo!!! (perdon por la expresión)
por último he pensado en hacer downgrade tb de HD Station y tal tachan perfecto....
os comento esto por que lo mismo a alguien le puede ser de utilidad, me gustaría que compartierais vuestras experiencias con esta nueva versión.

os dejo un enlace de la intro...
https://www.qnap.com/qts/4.3/es-es/index.php

Hola, me incorporo a este foro con ilusión. He actualizado también al 4.3.3 y ante los problemas, he podido arreglar lo del Codexpack, instalando el modificado y editando por ssh la versión para que no pida la actualización. El plex, también dejo de funcionar, pero al instalar la nueva versión para Qnap que descargue, todo funciono igual, sin embarglo me extraño ver que KODI tanto el 16.1 como el 17.1 que tenía instalado funcionaban bien, pero dias mas tarde y creo que al actualizar la versión del HD Station (no estoy seguro) el problema es que abro cualquiera de los dos kodi y en cuanto empieza a escanear buscando archivos nuevos, se me cierra a los pocos segundos. Como he visto que has hecho downgrade de HD station y te ha ido bien, no soy capaz de conseguir la versión anterior porque en la pagina oficial de Qnap, solo tengo acceso a la que corresponde a mi Qnap, la versión 3.1.A. Mi Qnap es el TS253A con 16 gb de Ram.
   Podrías decirme como o donde conseguiste la versión anterior?  Gracias anticipadas.

de hd_station?

pues en el repositorio oficial de qnap

https://www.qnap.com/es-es/app_center/

lógicamente no pongas 4.3.3, pon una versión anterior una que sepas que te iba bien he instala y modifica el número de versión por SSH.

espero que te sea de utilidad mi respuesta
• Modelo de NAS – HS-251+
• Versión de Firmware – 4.3.3 (20170413)
• Discos – HyperX Fury SSD 120GB, Western Digital Red 3TB
• Disco Externo – Samsung EVO 850 SSD 500GB
 Responder
#19
(24-04-2017, 01:56 PM)c30n3 escribió:
(24-04-2017, 09:55 AM)jumavare escribió:
(19-04-2017, 09:51 AM)c30n3 escribió: [Imagen: o53meu.png]

Buenas amigos, desde el dia 13 ya a salido de manera oficial la version 4.3.3 de QTS.

Yo he actualizado hoy, con algunos problemas que he podido solucionar haciendo alguna que otra triquiñuela,
me he dado cuenta de que kodi con el nuevo HD Station + nuevo Codxpack iba realmente mal sin posibilidad de reproducir apenas nada
he echo un downgrade del CodexPack sin mucho éxito... seguia viendose como el culo!!! (perdon por la expresión)
por último he pensado en hacer downgrade tb de HD Station y tal tachan perfecto....
os comento esto por que lo mismo a alguien le puede ser de utilidad, me gustaría que compartierais vuestras experiencias con esta nueva versión.

os dejo un enlace de la intro...
https://www.qnap.com/qts/4.3/es-es/index.php

Hola, me incorporo a este foro con ilusión. He actualizado también al 4.3.3 y ante los problemas, he podido arreglar lo del Codexpack, instalando el modificado y editando por ssh la versión para que no pida la actualización. El plex, también dejo de funcionar, pero al instalar la nueva versión para Qnap que descargue, todo funciono igual, sin embarglo me extraño ver que KODI tanto el 16.1 como el 17.1 que tenía instalado funcionaban bien, pero dias mas tarde y creo que al actualizar la versión del HD Station (no estoy seguro) el problema es que abro cualquiera de los dos kodi y en cuanto empieza a escanear buscando archivos nuevos, se me cierra a los pocos segundos. Como he visto que has hecho downgrade de HD station y te ha ido bien, no soy capaz de conseguir la versión anterior porque en la pagina oficial de Qnap, solo tengo acceso a la que corresponde a mi Qnap, la versión 3.1.A. Mi Qnap es el TS253A con 16 gb de Ram.
   Podrías decirme como o donde conseguiste la versión anterior?  Gracias anticipadas.

de hd_station?

pues en el repositorio oficial de qnap

https://www.qnap.com/es-es/app_center/

lógicamente no pongas 4.3.3, pon una versión anterior una que sepas que te iba bien he instala y modifica el número de versión por SSH.

espero que te sea de utilidad mi respuesta

  Muchas gracias amigo, no había caido que en que poniendo otra versión del QTS si tenía versiones anteriores de HD Station, pero me surge una duda que antes de meter la pata me gustaría consultarte. Tienes primero que eliminar que quitar la 3.1.A para luego instalar la 3.1.6 o se puede instalar manualmente encima de la otra? Agradezco tu información para hacerlo igual, asi que me espero mejor. Un cordial saludo
 Responder
#20
Cita:  Muchas gracias amigo, no había caido que en que poniendo otra versión del QTS si tenía versiones anteriores de HD Station, pero me surge una duda que antes de meter la pata me gustaría consultarte. Tienes primero que eliminar que quitar la 3.1.A para luego instalar la 3.1.6 o se puede instalar manualmente encima de la otra? Agradezco tu información para hacerlo igual, asi que me espero mejor. Un cordial saludo

Yo recomiendo desinstalar la antigua e instalar la nueva, para evitar conflictos, sobre todo para hacer un "downgrade".
TS-451 // 8GB // 4x4TB WD Red Raid5 // QTS 4.2.5
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 22-08-2017, 08:13 AM