transmission y qnap 4.3.3
#1
El update del firmware me ha solucionado un problema con owncloud pero me ha creado otro con transmission....
parece que no hay version de trans... para esta actualizacion y ha desaparecido de app center.
alguien ha encontrado la solucion?
gracias
 Responder
#2
(24-04-2017, 05:43 AM)gonac58 escribió: El update del firmware me ha solucionado un problema con owncloud pero me ha creado otro con transmission....
parece que no hay version de trans... para esta actualizacion y ha desaparecido de app center.
alguien ha encontrado la solucion?
gracias


Hola
No la hay con transmission. Es de 32 bits y estas aplicaciones no son soportadas.
O usar otras o vuelta atrás con el firmware.

Deberíamos tener algún emulador de qnap para app de 32bits o una máquina virtual o un container que actualmente no hay.


Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder
#3
(24-04-2017, 06:31 AM)Ganekogorta escribió:
(24-04-2017, 05:43 AM)gonac58 escribió: El update del firmware me ha solucionado un problema con owncloud pero me ha creado otro con transmission....
parece que no hay version de trans... para esta actualizacion y ha desaparecido de app center.
alguien ha encontrado la solucion?
gracias


Hola
No la hay con transmission. Es de 32 bits y estas aplicaciones no son soportadas.
O usar otras o vuelta atrás con el firmware.

Deberíamos tener algún emulador de qnap para app de 32bits o una máquina virtual o un container que actualmente no hay.


Un saludo
Agur eta ondo ibili
Pues un poco chapuceros los de qnap ¿no?

Saludos.

Enviado desde mi LG-H815 mediante Tapatalk
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder
#4
Chapuceros, chapuceros...ya lo avisaron.
Pero a nivel de marketing deberían haber hecho un cambio más grande de versión en plan 5.0, una mayor difusión en los medios e incluso un aviso más grande a los usuarios indicando que qpkg anteriores se van al carajo (dejan de estar soportadas).

Yo sigo teniendo transmission porque tengo una nas secundaria para estos detalles

Pero lo de un qpkg emulador de 32 bit cada vez lo veo más necesario.


Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder
#5
Yo he visto que hay varios contonedores para transmission y supuestamente te soluciona el problema. Pero no tengo ni idea de configurar un contenedor.

Si hay hace uso de esa tecnologia o nos puede guiar un poco... Smile
Saludos!


[Imagen: qnap-ts-251-nas-2-hd-2.jpg]TS-251 | 8GB | 2x WD Red 1 TB
 Responder
#6
(25-04-2017, 10:11 AM)JuanxXxo escribió: Yo he visto que hay varios contonedores para transmission y supuestamente te soluciona el problema. Pero no tengo ni idea de configurar un contenedor.

Si hay hace uso de esa tecnologia o nos puede guiar un poco... Smile


Ok, echaré una ojeada a esos containers. Ahora tengo muchos frentes abiertos y me estoy pegando con un container zimbra (servidor de correo). Que no acabo de hacerlo arrancar


Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder
#7
(25-04-2017, 12:59 PM)Ganekogorta escribió:
(25-04-2017, 10:11 AM)JuanxXxo escribió: Yo he visto que hay varios contonedores para transmission y supuestamente te soluciona el problema. Pero no tengo ni idea de configurar un contenedor.

Si hay hace uso de esa tecnologia o nos puede guiar un poco... Smile


Ok, echaré una ojeada a esos containers. Ahora tengo muchos frentes abiertos y me estoy pegando con un container zimbra (servidor de correo). Que no acabo de hacerlo arrancar


Un saludo
Agur eta ondo ibili


Pues yo soy uno de los "jodido" con la actualización, y he perdido tanto el transmission que para mi es FUNDAMENTAL y me está haciendo perder ratio y hits & run en algunas páginas (putadon) por la versión esta del 4.3.3

A parte también del twonky.


Si hay alguna solución me gustaría saberla lo más urgente posible porque como digo en mi caso el tiempo cuenta MUCHO.
saludos
 Responder
#8
He encontrado una versión que vale tanto para x86 como para x64, que es la que se supone que debe de ser ahora para la 4.3.3.

https://www.forum-nas.fr/viewtopic.php?t=2148

Aquí está las diferentes versiones y es la versión 2.92
La he instalado sin problemas pero a la hora de darle a abrir (tengo un TS-451) no sale la versión web, no encuentra lá pagina, incluso he cambiado el puerto del 9091 al 49091 como decían en el post, pero nada... no me sale el editor web...
Cita:fixed port 9091 is conflicting with QContactz, now run on 49091


A ver si somos capaces de dar con la tecla

Edito: he abierto el puerto del router 49091 y ahora si puedo acceder...  pero este no se paree en absoluto al transmission que tenía antes... el 2.85  con una interfaz gráfica que vamos... en nada se parece.

Este parece que fuera una versión del año trueno.... cago en diez !!!!!  :dodgy:
 Responder
#9
Elimina Qcontactz.

Debe de estar ocupando el mismo puerto según el mensaje mostrado


Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder
#10
(26-04-2017, 08:17 PM)Ganekogorta escribió: Elimina Qcontactz.

Debe de estar ocupando el mismo puerto según el mensaje mostrado


Un saludo
Agur eta ondo ibili


Si no tengo problemas para entrar, pero que el entorno gráfico no es como el transmission que tenía antes, yo no se si es por la versión.
Estoy bajando archivos pero que como te digo, la interface que tengo es MEGA BÁSICA, en cambio la que venía en el repositorio del qnap era mucho más amplia.
¿sabes algo de esto?
He visto estos que pone para linux, pero no se si algunos serán los válidos

https://www.archlinux.org/packages/?q=transmission

Gracias



edito:   para ponernos en la situación..

El que tenía antes el entorno era de esta manera (es para que se entienda el entorno, que este se ve en chino jajajaja)

[Imagen: mobile01-c6f0a2b70cf2ba3fdca0efa7dd46079f.png]




Y el que tengo ahora es este tan básico (no me gusta un pelo, poco funcional)

[Imagen: ss_transmission_qnap.jpg]
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 29-06-2017, 01:38 PM