transmission y qnap 4.3.3
#31
(29-05-2017, 05:49 PM)marquetas escribió:
(29-05-2017, 03:24 PM)joaneg escribió:
(29-05-2017, 02:41 PM)marquetas escribió:
(29-05-2017, 09:59 AM)joaneg escribió:
(29-05-2017, 09:42 AM)marquetas escribió: Una vez instalas el qbittorrent y lo inicias te pide un usuario/contraseña... cuales son? Hay que crear una cuenta?

Hay aplicacion del móvil tipo qget para download station?

Yo el problema que tengo con download station es que se apaga y tengo que reiniciar para volver a iniciarlo y aunque tuvieras descargas al 99% empiezan de cero... 

Adjunto foto del error que me da aleatoriamente
El usuario es qnap y la contraseña qnapqnap.

No sé si hay aplicación  de móvil, no he tenido tiempo de verlo, pero si quieres puedes programar la app para que cuando detecte un torrent en una carpeta, empiece a descargarlo.

Un saludo.

Nada, no me va Sad

Desde el navegador del movil lo intenté varias veces y al ser erroneo me banearon la ip

Desde el ordenador también me dice que nanai de la china
Ostras perdona,

Creo que me confundí con otra App.

Prueba con admin en usuario y adminadmin de password.

https://github.com/lgallard/qBittorrent-...ent-Web-UI

Disculpa el error.

Un saludo.



Perfecto!!! Ahora si, muchas gracias.
Voy a probarlo 

admin:adminadmin
De nada!

A ver qué tal te va.

Un saludo.
 Responder
#32
Hola a todos;
¿ alguna idea de porque no me conecta con admin de nombre de usuario y adminadmin como contraseña?
tengo la version 4.3.3 de qnap
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#33
(02-06-2017, 09:18 PM)Rayeta76 escribió: Hola a todos;
¿ alguna idea de porque no me conecta con admin de nombre de usuario y adminadmin como contraseña?
tengo la version 4.3.3 de qnap
Has visto el enlace que he puesto?
Tiene que ser esa contraseña, no hay otra opción.

Un saludo.
 Responder
#34
a mi me funciona con qnap qnap
 Responder
#35
A mi me abre la web y al poner:
User: admin
Pass: adminadmin
No me dice que haya error en el nombre o contraseña, simplemente se queda de nuevo en la pagina de inicio para volve a poner las credenciales, pero no entra en el programa.
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#36
Por no probocar posibles problemas en el foro, agardeceria los mas expertos me paseis por privado de donde descargais pelis con la maxima calidad posible en español y para niñ@ de 6 años.
Gracias
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#37
(03-06-2017, 07:32 AM)Rayeta76 escribió: A mi me abre la web y al poner:
User: admin
Pass: adminadmin
No me dice que haya error en el nombre o contraseña, simplemente se queda de nuevo en la pagina de inicio para volve a poner las credenciales, pero no entra en el programa.
Eso es por el navegador, utiliza el chrome o el firefox, con alguno te irá.

Un saludo.
 Responder
#38
Y ¿como se cambia el user y password?
Si es qnap/qnap... lo sabe todo el mundo.
¿Donde se configuran las preferencias?

Gracias por las indicaciones anteriores.
Por fin he podido poner en marcha Transmission.
 Responder
#39
Aqui:
/share/CACHEDEV1_DATA/.qpkg/QTransmission/etc el fichero settings.json se teiene que editar y modificar la linea de password.
"rpc-password": "qnap", en esta linea del fichero por la pasword que quieras. Tienes que conectarte por SSH.
"rpc-port": 49091,
"rpc-url": "/transmission/",
"rpc-username": "qnap" ( poner usuario deseado )
PD: Si el programa te abre, supongo que desde ajustes la puedes cambiar.
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 27-06-2017, 11:20 PM