transmission y qnap 4.3.3
#71
Buenas tardes, por fin he conseguido todo lo que quería, como? Ni pu** idea...… Estuve probando el programa Qbitorrent4 que encontré versiones antiguas validas para mi NAS, pero una vez instaladas cuando le pinchaba en abrir, se me abría una nueva ventana como para descargar un archivo llamado como la IP de mi NAS y sin extensión ni nada, y aparentemente sin peso.... algo muy raro muy raro.

Después de esto, resetee completamente el NAS, desinstalé el Remote Transmission Gui de mi iMac. Volvi a poner en marcha el NAS desde el principio, cree de nuevo 2 conjuntos de almacenamiento con un volumen thick en cada uno de ellos, al segundo conjunto de almacenamiento lo he llamado "Datos" y dentro he creado una carpeta compartida llamada "Torrents". El siguiente paso fue instalar el Transmisssion en el NAS y desde la propia interface web indique la siguiente ruta como carpeta de descarga: /share/Torrents

Una vez hecho esto, sin instalar aun el Remote Gui en el iMac, he descargado un archivo, inicialmente se ha ubicado en la carpeta "Public" ubicada en el volumen dle conjunto de almacenamiento 1, pero una vez ha finalizada la descarga, ha desaparecido de "Public" y ha aparecido en "Torrents" ... yeahhhhhhhh!!!!! Joder que contento me he puesto......

Luego he instalado el Remote Gui en el iMac, he puesto ruta a los incompletos en /share/Public y las descargas en el host remoto en /share/Torrents , tambien he puesto las siguientes rutas en las "Opciones de la aplicación":
/share/Datos/Torrents=\\192.168.1.47\Torrents
/share/Public
/share/Torrents

He descargado un nuevo archivo peor esta vez desde el Remote Gui y todo correcto, aparece tambien en Torrents, asi que por fin asunto cerrado, ahora queda sacar el HD de 320GB y meteré el WD Red de 3TB y ya empezamos todo en serio. Ah!!! me falta la guia que casi la tengo ya preparada....

Saludos, disculpa las molestias y gracias por toda la ayuda prestada Ganekogorta
Responder




Usuarios navegando en este tema: 1 invitado(s)