¿Downgrade de QTS 4.3.3 a 4.2?
#11
Hecho y todo bien!!!!!!
Reinstalar algunas aplicaciones y poco mas.
S@lu2
 Responder
#12
(07-05-2017, 09:37 AM)enrey escribió: Hecho y todo bien!!!!!!
Reinstalar algunas aplicaciones y poco mas.
S@lu2

genial! es realmente facil hacer downgrade y no da muchos problemas... yo estoy en la 4.3.3 y tiene ciertas cosas que me gustan pero si que es verdad que pajarea un poco en ciertos aspectos pero bueno intentaremos aguantar jejejeje
• Modelo de NAS – HS-251+
• Versión de Firmware – 4.3.3 (20170413)
• Discos – HyperX Fury SSD 120GB, Western Digital Red 3TB
• Disco Externo – Samsung EVO 850 SSD 500GB
 Responder
#13
(07-05-2017, 11:58 AM)c30n3 escribió:
(07-05-2017, 09:37 AM)enrey escribió: Hecho y todo bien!!!!!!
Reinstalar algunas aplicaciones y poco mas.
S@lu2

genial! es realmente facil hacer downgrade y no da muchos problemas... yo estoy en la 4.3.3 y tiene ciertas cosas que me gustan pero si que es verdad que pajarea un poco en ciertos aspectos pero bueno intentaremos aguantar jejejeje

Hola a todos,
Yo actualizé a 4.3.3 hace unos días. Aparte de algunos problemas iniciales con los codex y con el Kodi 17, conseguí que todo fuera bien gracias a la ayuda de los compañeros del foro.
Pero ahora mismo acabo de darme cuenta que el Kodi 17 no reconoce mi disco externo al conectarle a la entrada USB 3.0 de mi TS-251A. Antes de actualizar sí lo hacía. Y he visto un poco mas arriba en este foro a alguien con un problema parecido con los USB.
¿Conocéis por favor una solución a esto?
Me podéis decir también los pasos a dar para hacer un downgrade al 4.2? (me imagino que sea relativamente sencillo, pero me gustaría saberlo por si acaso tengo que hacerlo para estar seguro y evitar estropear todavía mas el asunto).
Gracias de antemano por vuestra ayuda y un saludo
Luis
 Responder
#14
Solo has de descargar el archivo desde la web de qnap.
Descomprimes el contenido.
Y desde el menú de actualizar firmware, vas a la segunda lengüeta y eliges el firmware descomprimido.



Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#15
(01-06-2017, 02:42 PM)LuisLeon escribió:
(07-05-2017, 11:58 AM)c30n3 escribió:
(07-05-2017, 09:37 AM)enrey escribió: Hecho y todo bien!!!!!!
Reinstalar algunas aplicaciones y poco mas.
S@lu2

genial! es realmente facil hacer downgrade y no da muchos problemas... yo estoy en la 4.3.3 y tiene ciertas cosas que me gustan pero si que es verdad que pajarea un poco en ciertos aspectos pero bueno intentaremos aguantar jejejeje

Hola a todos,
Yo actualizé a 4.3.3 hace unos días. Aparte de algunos problemas iniciales con los codex y con el Kodi 17, conseguí que todo fuera bien gracias a la ayuda de los compañeros del foro.
Pero ahora mismo acabo de darme cuenta que el Kodi 17 no reconoce mi disco externo al conectarle a la entrada USB 3.0 de mi TS-251A. Antes de actualizar sí lo hacía. Y he visto un poco mas arriba en este foro a alguien con un problema parecido con los USB.
¿Conocéis por favor una solución a esto?
Me podéis decir también los pasos a dar para hacer un downgrade al 4.2? (me imagino que sea relativamente sencillo, pero me gustaría saberlo por si acaso tengo que hacerlo para estar seguro y evitar estropear todavía mas el asunto).
Gracias de antemano por vuestra ayuda y un saludo
Luis

Hola.

Yo tuve un problema de reconocimiento de discos usb cuando actualicé a 4.3. Pero después de las últimas actualizaciones (ahora tengo la 4.3.3.0188) parece que se ha solucionado el problema. 
Recuerdo que consulté con la atención técnica y me dijeron algo de verificar los volúmenes y de que la memoria que tengo instalada no es original y que quizás por eso me de problemas pero ahora la verdad es que me va bien. 
Busca esta versión del firm. específica en la página de descargas e instálala. Porque desde el qnap a veces te dice que está actualizado y no es verdad.
Un saludo.
 Responder
#16
Si lo de la memoria siempre lo dicen si no coincide con la comprada originalmente. Una excusa en realidad


Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#17
(01-06-2017, 06:07 PM)Ganekogorta escribió: Si lo de la memoria siempre lo dicen si no coincide con la comprada originalmente. Una excusa en realidad


Un saludo
Agur eta ondo ibili

Muchas gracias.
Me calenté e hize el downgrade ayer mismo, cagada monumental. Ya no me van ni los subtítulos ni las pelis multilingues, ni siquiera con el paquete de codex modificado.
Por lo tanto voy a volver a actualizar al 4.3.3 a ver si consigo que al menos funcione como antes de hacer el downgrade.
Aparte del problema de que no reconocía la entrada USB 3.0 delantera (espero que con esta nueva versión que decís se arregle), el Kodi 17 a veces se me cerraba solo, aun reinstalándole de nuevo. Pero esto es un problema menor comparado a lo de la lectura de las pelis.
¿Podríais decirme por favor cual es el paquete de codex modificado que tenéis con la QTS 4.3.3 y dónde encontrarlo? Le instalaré y posteriormente intentaré modificar el nombre con el WinSCP para que ya no pida ninguna actualización.
Gracias de nuevo
Luis

TS-251A 16Gb
8Tb + 8Tb Raid 1
 Responder
#18
(02-06-2017, 07:30 AM)LuisLeon escribió:
(01-06-2017, 06:07 PM)Ganekogorta escribió: Si lo de la memoria siempre lo dicen si no coincide con la comprada originalmente. Una excusa en realidad


Un saludo
Agur eta ondo ibili
Bueno... Acabo de actualizar de Nuevo al 4.3.3. CodexPack modificado (el 4.2.7.D) y renombrado con WinSCP al 4.3.0.1 para que no pida actualizacion... funciona. Y ademas he cambiado el ajuste de transcodificacion de todas las carpetas anexionadas a la biblioteca multimedia a "original" con lo cual ya no hay problema de reproduccion por DLNA de ningun tipo.

En cambio: el Kodi 17 se me cierra de vez en cuando, eso ya me pasaba pero no me chino mucho con eso.

Lo que verdaderamente me importa es que me sigue sin reconocer el Puerto delantero USB 3.0!!! Es decir, si accedo a mi QTS por el PC, ahi si veo la carpeta (nombrada como USBdisk1), pero desde la TV por HDMI nada de nada, no lo ve, ni con Kodi ni con HDplayer. Desesperado me quedo.....
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 11-12-2017, 10:12 PM