qmail agent
#1
buenas, cuento mi problema:

elimino el usuario1 el cual tenia el email1 creado en su cuenta de qmail agent

creo el usuario2 e intento crear la cuenta email1 en su qmail pero me da error: la cuenta ya existe.

hay alguna manera de solucionarlo? 

qnap ts451+
Responder
#2
Echa una ojeada desde filestation a la carpeta QmailAgent. En su interior tendrás las carpetas de las cuentas.
Prueba a renombrar la carpeta de la cuenta que te da fallo al crear. Intenta crear de nuevo y si todo va bien, elimina la renombrada.


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
(20-05-2017, 11:55 AM)Ganekogorta escribió: Echa una ojeada desde filestation a la carpeta QmailAgent. En su interior tendrás las carpetas de las cuentas.
Prueba a renombrar la carpeta de la cuenta que te da fallo al crear. Intenta crear de nuevo y si todo va bien, elimina la renombrada.


Un saludo
Agur eta ondo ibili

eso lo hice mientras esperaba una respuesta aca y no funciono...  me sigue diciendo lo mismo
Responder
#4
Hola
Una pregunta ¿eliminaste al primer usuario sin haber eliminado sus cuentas?


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#5
si lo hice, pensé que se comportaría como un whm q al eliminar un user elimina toda su info... pero por lo visto no es así
Responder
#6
Por probar, yo eliminaría las cuentas del usuario2, luego elimino el usuario2., vuelvo a crear al usuario1...¿estarán ahí las cuentas originales?


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder




Usuarios navegando en este tema: 1 invitado(s)