Wireless Station 0.0.8
#1
Hola

Solo comentar que está aplicación en formato qpkg está en formato beta, beta, beta...está bastante verde y tras la última actualización a la 0.0.8 por fin he podido probarla.
Los requisitos hardware de por sí ya son un poco especiales, puesto que pide unas tarjetas pci express muy concretas. Este adaptador pci-wifi NO aparece como interface de red para otros usos, como si hacen los usb-wifi homologados.

A lo que vamos, por fin he podido probarla y se comporta como un punto de acceso.

El rango de ips que asigna son de la red local. El servidor dhcp usado es el de la red.

Se echa en falta:
•el poder hacer una lista blanca de mac
•el poder hacer una segunda validación de usuario. Algo similar a un servidor radius.
•crear redes wifi aisladas de la red local para que solo se pueda navegar o permitir determinados puertos.
•permitir crear más redes wifi con él mismo adaptador. Incluso no deja hacer dos si nuestro adaptador es capaz de trabajar con dos frecuencias 5GHz y 2.4GHz

Como es algo beta, entiendo que qnap lo mejorará.



Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder
#2
Tras la actualización 4.3.3.0210 2017/06/06 wireless station no ha corregido el hecho de que tras cada reinicio el qpkg se inicia pero NO inicia el punto de acceso. Es el usuario el que debe de iniciarlo.


Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder
#3
Es conveniente actualizar a esa nueva versión del firmware?

Enviado desde mi LG-H815 mediante Tapatalk
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder
#4
Hola Juantel
Desgraciadamente siempre es recomendable actualizar. Aunque como dijo Rayeta arreglan una cosa y estropean 10 .
Antes de bajar la actualización qnap te muestra que errores corrige. Si por ejemplo arreglan algo que tú no usas como vpn l2pt no tiene sentido hacerlo. Pero en general si debemos actualizar.
Y fíjate que yo tengo máquinas con la 4.3.3 , 4.2.5 y 4.2.6. Estas últimas no las subo de versión aún porque están en producción, no puedo arriesgarme a que fallen y tienen muy pocos servicios funcionando.



Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili



Mon (TS-469Pro y TVS-673)
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 24-06-2017, 02:58 AM