Carpetas cifradas en Qnap
#1
Buenas tardes, expongo mi gran problema y enfando con Qnap, por si alguien me puede ayudar. La cuestión es: me dispongo ha crear un par de carpetas cifradas para poner ahí archivos sensibles y personales ( fotos y demas..). despues de tener la carpeta con todos los datos, mi sorpresa es que a los dos días voy a entrar en dicha carpeta y me sale vacia. (fotos_lock_). pensé, voy a quitarle el cifrado. entro en propiedades le quito el cifrado sin ningín problema y voy de nuevo a mirar en la carpeta. Pues nada carpeta sin datos. (Fotos_lock_). muy cabreado abro ticket el 30/05/2017 y aún estoy esperando que se conecten y me lo puedan solucionar. estoy muy enfadado con el soporte y espero que lo puedan solucionar. Tambien un amigo que tiene Qnap, hizo la prueba con una carpeta, y le pasó iagual.
Si hay alguien que le haya pasado, por favor a ver si me puede ayudar. Perdón por el tostón.

Gracias a todos por lo menos por leerlo.

Saludos.
 Responder
#2
Hola ex5, realmente no se si este es tu problema porque no se si creas carpetas protegidas de este modo.
He echo un vídeo basado en este tuto https://www.qnap.com/es-es/how-to/faq/ar...compartida y por lo menos a mi los documentos no desaparecen, solo que no se si estamos hablando de lo mismo.
Lo que me desagrada es no poder acceder con contraseña desde samba a ella, ya que al protegerla desparece.
Te dejo el vídeo de mi prueba, espero que te ayude.




Prueba a verlo ahora
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#3
(06-06-2017, 12:30 PM)ex5 escribió: Buenas tardes, expongo mi gran problema y enfando con Qnap, por si alguien me puede ayudar. La cuestión es: me dispongo ha crear un par de carpetas cifradas para poner ahí archivos sensibles y personales ( fotos y demas..). despues de tener la carpeta con todos los datos, mi sorpresa es que a los dos días voy a entrar en dicha carpeta y me sale vacia. (fotos_lock_). pensé, voy a quitarle el cifrado. entro en propiedades le quito el cifrado sin ningín problema y voy de nuevo a mirar en la carpeta. Pues nada carpeta sin datos. (Fotos_lock_). muy cabreado abro ticket el 30/05/2017 y aún estoy esperando que se conecten y me lo puedan solucionar. estoy muy enfadado con el soporte y espero que lo puedan solucionar. Tambien un amigo que tiene Qnap, hizo la prueba con una carpeta, y le pasó iagual.
Si hay alguien que le haya pasado, por favor a ver si me puede ayudar. Perdón por el tostón.

Gracias a todos por lo menos por leerlo.

Saludos.

despues de ver el video, asi es como lo he hecho, no tiene mayor complicación. pero algo debió pasar que tengo la carpeta la la coletilla _lock_ y está vacia. a ver si lo solucionan los de Qnap.

saludos y muchas gracias por tu tiempo.
 Responder
#4
Mira si tienes algún malware

Enviado desde mi D6603 mediante Tapatalk
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#5
(06-06-2017, 03:20 PM)ex5 escribió:
(06-06-2017, 12:30 PM)ex5 escribió: Buenas tardes, expongo mi gran problema y enfando con Qnap, por si alguien me puede ayudar. La cuestión es: me dispongo ha crear un par de carpetas cifradas para poner ahí archivos sensibles y personales ( fotos y demas..). despues de tener la carpeta con todos los datos, mi sorpresa es que a los dos días voy a entrar en dicha carpeta y me sale vacia. (fotos_lock_). pensé, voy a quitarle el cifrado. entro en propiedades le quito el cifrado sin ningín problema y voy de nuevo a mirar en la carpeta. Pues nada carpeta sin datos. (Fotos_lock_). muy cabreado abro ticket el 30/05/2017 y aún estoy esperando que se conecten y me lo puedan solucionar. estoy muy enfadado con el soporte y espero que lo puedan solucionar. Tambien un amigo que tiene Qnap, hizo la prueba con una carpeta, y le pasó iagual.
Si hay alguien que le haya pasado, por favor a ver si me puede ayudar. Perdón por el tostón.

Gracias a todos por lo menos por leerlo.

Saludos.

despues de ver el video, asi es como lo he hecho, no tiene mayor complicación. pero algo debió pasar que tengo la carpeta la la coletilla _lock_ y está vacia. a ver si lo solucionan los de Qnap.

saludos y muchas gracias por tu tiempo.

Holaa!

Siento decepcionarte, pero has perdido todo aquello que hayas cifrado. Hay un bug muy grave en el QTS (el 3.3) que si cifras una carpeta de gran contenido (eje: 60GB), al descifrarla no deja de darte problemas.

Te cuento mi caso: cifré la carpeta personal de mis fotos y luego me arrepentí y la intenté descifrar. Me daba un error en una ventana emergente''AJAX...''. Luego cuando lo conseguí accedí a mi carpeta en el directorio y me decía "FILE NOT FOUND". 

Accedí por SSH al NAS y comprobé que existía la carpeta _lock_ pero estaba vacía. ¿Quién la borró? El propio sistema como pude comprobar luego en los Log's.

Es una gran putada lo que te ha pasado y espero que tengas backups y copias de respaldo.

Saludos!
 Responder
#6
Pues estamos buenos con el Qts 4.3.3

Enviado desde mi D6603 mediante Tapatalk
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#7
Ya te digo, si la lían con un tema tan sensible, que no sucederá con asuntos menores.
¿No tendrán un buen equipo de probadores? ¿O están centrados en grandes máquinas inalcanzables para usuarios normales?
Si al final va a ser cierto que somos los betatesters


Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 22-10-2017, 01:53 AM