Problemas con NTFS
#1
Hola a todos
Soy un poco novato en este tema de los NAS, pero resulta que hasta hace poco, cuando aún tenía la versión 4.2 de QTS, al conectar un disco externo de WD que esta formateado en NTFS lo leía tranquilamente y podía transferir archivos desde el disco del NAS al disco externo sin problemas. Pero ahora no me ocurre. Actualmente tengo la versión 4.3.3 en un NAS TS-228 y cuando conecto el mismo disco que antes funcionaba ahora lo detecta pero pero no me lo muestra en Qfile. He probado otros discos pero no consigo que funcionen. Sin embargo cuando introduzco un pen con formato FAT32 lo reconoce tranquilamente y puedo copiar y pasa archivos. ¿Sabéis que puede ser?

Gracias por vuestra ayuda
 Responder
#2
Hola
¿Que información te da qts sobre ese disco externo?

Otra prueba puede ser meter un pendrive con partición ntfs.

¿Puede ser por falta de intensidad de corriente en el puerto para alimentar al disco? Algunos disco consumen más y el puerto no puede con ellos. Pero esto te pasaría tanto en ntfs como fat32 o cualquier partición.

Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#3
Buenas Jcrespin,

Es un error puntual de la versión que tienes. Será corregido en breve.

La última versión es: 4.3.3.0188 build 20170516 https://www.qnap.com/es-es/product_x_dow...php?II=217

Saludos!
 Responder
#4
(13-06-2017, 02:13 PM)DonPeter escribió: Buenas Jcrespin,

Es un error puntual de la versión que tienes. Será corregido en breve.

La última versión es: 4.3.3.0188 build 20170516 https://www.qnap.com/es-es/product_x_dow...php?II=217

Saludos!

Hola a todos,

Desde que actualice el QTS a la versión 4.3.3.0188, yo tengo el mismo problema con el puerto delantero USB. Ni siquiera Kodi (17 Krypton) me le reconoce. Con la version anterior 4.2.x el mismo Kodi sí que lo reconocia, en local mediante el HDMI y en streaming por DLNA. Ahora ya nada, ni por uno ni por otro.

No puede ser problema de potencia porque antes funcionaba. Ahora no tengo medio alguno de ver los contenidos del disco externo, antes sí. Ademas ahora Kodi no me reconoce ni los subtitulos externos en formato srt, adjuntados junto al video con el mismo nombre.

He contactado al servicio Qnap y me dicen que efectivamente el contenido del USB no se puede transmitir por DLNA. La solucion que me dan es, o bien funcionar con PLEX (lo he intentado configurar pero se me hace complicado y no lo consigo, y no encuentro un tutorial actualizado para con la version 4.3.3), o bien probar con Linux y usar su Kodi incluido.

Teneis alguno los mismos problemas de USB y subtitulos con Kodi?

Gracias de antemano
Luis

TS-251A, 16 Gb
QTS 4.3.3.0188
Kodi 17 Krypton
 Responder
#5
(13-06-2017, 03:24 PM)LuisLeon escribió:
(13-06-2017, 02:13 PM)DonPeter escribió: Buenas Jcrespin,

Es un error puntual de la versión que tienes. Será corregido en breve.

La última versión es: 4.3.3.0188 build 20170516 https://www.qnap.com/es-es/product_x_dow...php?II=217

Saludos!

Hola a todos,

Desde que actualice el QTS a la versión 4.3.3.0188, yo tengo el mismo problema con el puerto delantero USB. Ni siquiera Kodi (17 Krypton) me le reconoce. Con la version anterior 4.2.x el mismo Kodi sí que lo reconocia, en local mediante el HDMI y en streaming por DLNA. Ahora ya nada, ni por uno ni por otro.

No puede ser problema de potencia porque antes funcionaba. Ahora no tengo medio alguno de ver los contenidos del disco externo, antes sí. Ademas ahora Kodi no me reconoce ni los subtitulos externos en formato srt, adjuntados junto al video con el mismo nombre.

He contactado al servicio Qnap y me dicen que efectivamente el contenido del USB no se puede transmitir por DLNA. La solucion que me dan es, o bien funcionar con PLEX (lo he intentado configurar pero se me hace complicado y no lo consigo, y no encuentro un tutorial actualizado para con la version 4.3.3), o bien probar con Linux y usar su Kodi incluido.

Teneis alguno los mismos problemas de USB y subtitulos con Kodi?

Gracias de antemano
Luis

TS-251A, 16 Gb
QTS 4.3.3.0188
Kodi 17 Krypton

Buenas,

Entiendo que si el USB estuviese en FAT32 sí que podría leerlo.

Saludos.
 Responder
#6
(13-06-2017, 07:52 PM)DonPeter escribió:
(13-06-2017, 03:24 PM)LuisLeon escribió:
(13-06-2017, 02:13 PM)DonPeter escribió: Buenas Jcrespin,

Es un error puntual de la versión que tienes. Será corregido en breve.

La última versión es: 4.3.3.0188 build 20170516 https://www.qnap.com/es-es/product_x_dow...php?II=217

Saludos!

Hola a todos,

Desde que actualice el QTS a la versión 4.3.3.0188, yo tengo el mismo problema con el puerto delantero USB. Ni siquiera Kodi (17 Krypton) me le reconoce. Con la version anterior 4.2.x el mismo Kodi sí que lo reconocia, en local mediante el HDMI y en streaming por DLNA. Ahora ya nada, ni por uno ni por otro.

No puede ser problema de potencia porque antes funcionaba. Ahora no tengo medio alguno de ver los contenidos del disco externo, antes sí. Ademas ahora Kodi no me reconoce ni los subtitulos externos en formato srt, adjuntados junto al video con el mismo nombre.

He contactado al servicio Qnap y me dicen que efectivamente el contenido del USB no se puede transmitir por DLNA. La solucion que me dan es, o bien funcionar con PLEX (lo he intentado configurar pero se me hace complicado y no lo consigo, y no encuentro un tutorial actualizado para con la version 4.3.3), o bien probar con Linux y usar su Kodi incluido.

Teneis alguno los mismos problemas de USB y subtitulos con Kodi?

Gracias de antemano
Luis

TS-251A, 16 Gb
QTS 4.3.3.0188
Kodi 17 Krypton

Buenas,

Entiendo que si el USB estuviese en FAT32 sí que podría leerlo.

Saludos.

Gracias, no lo había pensado, dado que el mismo disco funcionaba bien con el firmware anterior 4.2.5...
Mañana que llego a casa hago la prueba y os digo.
De todas formas en un Fat32 tengo entendido que no se puede almacenar archivos de mas de 4Gb y en mi caso poco me serviria dado que hoy en dia muchas peliculas ya llevan mas volumen.

Alguno de vosotros tiene instalada una version de Kodi que le funcione correctamente con el 4.3.3?
Saludos
 Responder
#7
"El volumen no se puede montar o reconocer" Este es el mensaje que me aparece cuando conecto un disco duro externo a nas TS-431P. Lo raro es que hasta hace unos días lo conectaba sin problemas... que ha podido pasar? Mi idea es trabajar habitualmente sobre el disco externo y al final de cada día sincronizar con el nas para estar respaldado.
Agradecería vuestra ayuda. Saludos
 Responder
#8
(15-06-2017, 07:11 PM)Dani escribió: "El volumen no se puede montar o reconocer" Este es el mensaje que me aparece cuando conecto un disco duro externo a nas TS-431P. Lo raro es que hasta hace unos días lo conectaba sin problemas... que ha podido pasar? Mi idea es trabajar habitualmente sobre el disco externo y al final de cada día sincronizar con el nas para estar respaldado.
Agradecería vuestra ayuda. Saludos


En otro hilo creo que han comentado que es un error de la ultima actualización de QTS.
Yo haría un downgrade de versión.


Un saludo
Agur eta ondo ibili
Un saludo y gracias

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#9
(15-06-2017, 07:11 PM)Dani escribió: "El volumen no se puede montar o reconocer" Este es el mensaje que me aparece cuando conecto un disco duro externo a nas TS-431P. Lo raro es que hasta hace unos días lo conectaba sin problemas... que ha podido pasar? Mi idea es trabajar habitualmente sobre el disco externo y al final de cada día sincronizar con el nas para estar respaldado.
Agradecería vuestra ayuda. Saludos

Bueno, hola a todos de nuevo,

El dispositivo externo USB en Fat32 tampoco lo reconoce por HDMI (hablo en el 4.3.3). en cambio cuando me conecto a mi QTS mediante el pc si que lo reconoce, pero no se puede añadir como carpeta multimedia.

La respuesta de un responsable de Qnap es la siguente: "The DLNA works on basis of the media library but this media library does not have the support to add USB devices to this."

Por otra parte, hace dias hice un downgrade a 4.2.3, y despues pasé al 4.3.5... creo que lo hice todo bien, pero seguia teniendo los mismos problemas. Al final tuve que volver al 4.3.3.

Para volver hacer el downgrade, pero para asegurarme que todo estée bien hecho, agradeceria mucho que alguno de vosotros me dijera por favor qué version de QTS instalar, qué versión de Kodi va bien con ella, y qué version de Video Station se necesita.  Los codex no es problema porque tengo el paquete modificado 4.2.7.D.

Para concretar, necesitamos que Kodi reconozca el disco externo USB y los subtitulos externos srt. A ver si lo conseguimos.

Muchas gracias por vuestra ayuda, un saludo
 Responder
#10
(16-06-2017, 04:05 PM)LuisLeon escribió:
(15-06-2017, 07:11 PM)Dani escribió: "El volumen no se puede montar o reconocer" Este es el mensaje que me aparece cuando conecto un disco duro externo a nas TS-431P. Lo raro es que hasta hace unos días lo conectaba sin problemas... que ha podido pasar? Mi idea es trabajar habitualmente sobre el disco externo y al final de cada día sincronizar con el nas para estar respaldado.
Agradecería vuestra ayuda. Saludos

Bueno, hola a todos de nuevo,

El dispositivo externo USB en Fat32 tampoco lo reconoce por HDMI (hablo en el 4.3.3). en cambio cuando me conecto a mi QTS mediante el pc si que lo reconoce, pero no se puede añadir como carpeta multimedia.

La respuesta de un responsable de Qnap es la siguente: "The DLNA works on basis of the media library but this media library does not have the support to add USB devices to this."

Por otra parte, hace dias hice un downgrade a 4.2.3, y despues pasé al 4.3.5... creo que lo hice todo bien, pero seguia teniendo los mismos problemas. Al final tuve que volver al 4.3.3.

Para volver hacer el downgrade, pero para asegurarme que todo estée bien hecho, agradeceria mucho que alguno de vosotros me dijera por favor qué version de QTS instalar, qué versión de Kodi va bien con ella, y qué version de Video Station se necesita.  Los codex no es problema porque tengo el paquete modificado 4.2.7.D.

Para concretar, necesitamos que Kodi reconozca el disco externo USB y los subtitulos externos srt. A ver si lo conseguimos.

Muchas gracias por vuestra ayuda, un saludo
Buenos dias,

Como informacion, ayer mismo me dio por probar con el HDplayer, que viene incluido en el HD Station... reconoce y lee perfectamente los subtitulos externos srt. y tambien el USB en NTFS. (unicamente las pelis en UHD las lee a tirones, pero eso ya pasaba con Kodi).

Por lo tanto en mi caso, problema solventado.
Saludos
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2017 MyBB Group
Hora: 17-10-2017, 10:35 AM