Problemas Plex 4K
#1
Hola, quería haceros una consulta breve. ¿Alguien tiene problemas a la hora de reproducir archivos 4K con Plex?.
Hago streaming desde mis NAS directamente a la tv, que tiene instalado el cliente de Plex. No tengo problemas salvo con algunos archivos en 4K, que me generan dos tipos de problemas, a saber:
1.- Cortes intermitentes durante la reproducción.
2.- Congelación de la imagen y artefactos extraños durante la reproducción.
En ambos casos, lo lógico sería pensar en la velocidad de transmisión de mi red. Sin embargo, si reproduzco el mismo archivo desde un disco que tengo en red (WD MyCloud) la reproducción es perfecta, sin cortes ni errores.
Me encanta Plex, pero tener que cambiar de dispositivo fuente para reproducir ciertos archivos por los problemas que os comento me irrita bastante. ¿Alguna idea?. Gracias y saludos.
 Responder
#2
¿ que NAS tienes ?
Yo con plex no tengo ningún problema con películas, pero me transcodificada sobre la marcha, es lo que he estado viendo, es algo que ni me daba cuenta, yo no tengo tele 4K me conecto a ella por chromecast, y muchas veces tengo que entrar en opciones de plex para obligar a que me transmita la peli en formato original, sino normalmente me las trascodifica.
Lo primero de todo es saber que modelo de nas tienes, y como tiene la conexión a la tele ( cable, wifi etc).
Saludos
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#3
Hola Rayeta, gracias por contestar. Mi NAS es una TS 459-PRO II. La conexión a la tv es por cable de red conectado a un PLC, puesto que el router lo tengo en mi despacho. La velocidad es buena, de hecho si reproduzco desde el disco en red que tengo ubicado en el mismo lugar que la NAS no tengo ningún problema independientemente del tipo de archivo que sea.
La reproducción es directa, sin transcodificar. El hecho de que desde otras fuentes pueda reproducir sin problemas me hace pensar que el problema radica en el propio Plex, bien en el server o en el cliente.
 Responder
#4
¿ Cuanta Ram tiene tu NAS?

Enviado desde mi D6603 mediante Tapatalk
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#5
1Gb. Pero en este caso no creo que eso influya, puesto que la transmisión directa (sin transcodificar) apenas consume recursos del procesador y de la RAM.
 Responder
#6
(19-07-2017, 06:56 AM)gallarin escribió: Hola, quería haceros una consulta breve. ¿Alguien tiene problemas a la hora de reproducir archivos 4K con Plex?.
Hago streaming desde mis NAS directamente a la tv, que tiene instalado el cliente de Plex. No tengo problemas salvo con algunos archivos en 4K, que me generan dos tipos de problemas, a saber:
1.- Cortes intermitentes durante la reproducción.
2.- Congelación de la imagen y artefactos extraños durante la reproducción.
En ambos casos, lo lógico sería pensar en la velocidad de transmisión de mi red. Sin embargo, si reproduzco el mismo archivo desde un disco que tengo en red (WD MyCloud) la reproducción es perfecta, sin cortes ni errores.
Me encanta Plex, pero tener que cambiar de dispositivo fuente para reproducir ciertos archivos por los problemas que os comento me irrita bastante. ¿Alguna idea?. Gracias y saludos.

Hola Gallarin,

En este video tienes un test de 4K usando Kodi + Linux station: https://www.youtube.com/watch?v=JtYaewqf_n4 con un rendimiento extraordinario.

Una pregunta, tus archivos 4K (los que se te cortan) son  H.264 o H.265?. Luego en H.265 hay de 8 bits y de 10 bits (que son los HDR).

Digo todo esto porque no es culpa de la potencia de tu QNAP, sino de cómo trabaja PLEX con el contenido multimedia.

Un saludo,
 Responder
#7
Pues la verdad, no lo se. Voy a echar un vistazo al tipo de codec y te digo.
 Responder
#8
Últimamente estoy teniendo muchos problemas con plex. Yo no tengo smartTV por lo que uso chromecast.
Con app de plex en la tablet hasta ahora nunca tuve problemas de parones etc y plex me trasncodificava al vuelo.
Ahora tengo que entrara y selecciona una resolución de 780P oara que me vaya sin tirones.
Lo que me he fijado que en las series o pelis que tengo problema con en codec H.265.
¿ a que puede ser debido este cambio de fluidez?
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2018 MyBB Group
Hora: 16-01-2018, 08:26 PM