Se ha lanzado oficialmente el QTS 4.3.4 de QNAP
#1
Buenas,

Ya tenéis la versión final de QTS 4.3.4

Os dejo el enlace de la noticia -> https://www.qnap.com/es-es/news/2017/se-...multimedia

Disponibilidad y compatibilidad
QTS 4.3.4 ya está disponible para los siguientes modelos NAS:
  • 30- bahías: TES-3085U

  • 24- bahías: SS-EC2479U-SAS-RP, TVS-EC2480U-SAS-RP, TS-EC2480U-RP

  • 18- bahías: SS-EC1879U-SAS-RP, TES-1885U

  • 16- bahías: TS-EC1679U-SAS-RP, TS-EC1679U-RP, TS-1679U-RP, TVS-EC1680U-SAS-RP, TS-EC1680U-RP, TDS-16489U, TS-1635, TS-1685, TS-1673U-RP, TS-1673U

  • 15- bahías: TVS-EC1580MU-SAS-RP, TVS-1582TU

  • 12- bahías: SS-EC1279U-SAS-RP, TS-1269U-RP, TS-1270U-RP, TS-EC1279U-SAS-RP, TS-EC1279U-RP, TS-1279U-RP, TS-1253U-RP, TS-1253U, TS-1231XU, TS-1231XU-RP, TVS-EC1280U-SAS-RP, TS-EC1280U-RP, TVS-1271U-RP, TVS-1282, TS-1263U-RP, TS-1263U, TVS-1282T2, TVS-1282T3, TS-1253BU-RP, TS-1253BU, TS-1273U, TS-1273U-RP, TS-1277

  • 10- bahías: TS-1079 Pro, TVS-EC1080+, TVS-EC1080, TS-EC1080 Pro

  • 8- bahías: TS-869L, TS-869 Pro, TS-869U-RP, TVS-870, TVS-882, TS-870, TS-870 Pro, TS-870U-RP, TS-879 Pro, TS-EC879U-RP, TS-879U-RP, TS-851, TS-853 Pro, TS-853S Pro (SS-853 Pro), TS-853U-RP, TS-853U, TVS-EC880, TS-EC880 Pro, TS-EC880U-RP, TVS-863+, TVS-863, TVS-871, TVS-871U-RP, TS-853A, TS-863U-RP, TS-863U, TVS-871T, TS-831X, TS-831XU, TS-831XU-RP, TVS-882T2, TVS-882ST2, TVS-882ST3, TVS-873, TS-853BU-RP, TS-853BU, TVS-882BRT3, TVS-882BR, TS-873U-RP, TS-873U, TS-877

  • 6- bahías: TS-669L, TS-669 Pro, TVS-670, TVS-682, TS-670, TS-670 Pro, TS-651, TS-653 Pro, TVS-663, TVS-671, TS-653A, TVS-673, TVS-682T2, TS-653B, TS-677

  • 5- bahías: TS-531P, TS-563, TS-569L, TS-569 Pro, TS-531X

  • 4- bahías: IS-400 Pro, TS-469L, TS-469 Pro, TS-469U-SP, TS-469U-RP, TVS-470, TS-470, TS-470 Pro, TS-470U-SP, TS-470U-RP, TS-451A, TS-451S, TS-451, TS-451U, TS-453mini, TS-453 Pro, TS-453S Pro (SS-453 Pro), TS-453U-RP, TS-453U, TVS-463, TVS-471, TVS-471U, TVS-471U-RP, TS-451+, IS-453S, TBS-453A, TS-453A, TS-463U-RP, TS-463U, TS-431, TS-431+, TS-431P, TS-431X, TS-431XU, TS-431XU-RP, TS-431XeU, TS-431U, TS-453BT3, TS-453Bmini, TVS-473, TS-453B, TS-453BU-RP, TS-453BU, TS-431X2, TS-431P2

  • 2- bahías: HS-251, TS-269L, TS-269 Pro, TS-251C, TS-251, TS-251A, TS-253 Pro, HS-251+, TS-251+, TS-253A, TS-231, TS-231+, TS-231P, TS-253B, TS-231P2, TS-228

  • 1- bahías: TS-131, TS-131P, TS-128
    Saludos!
 Responder
#2
(25-12-2017, 12:29 PM)DonPeter escribió: Buenas,

Ya tenéis la versión final de QTS 4.3.4

Os dejo el enlace de la noticia -> https://www.qnap.com/es-es/news/2017/se-...multimedia

Disponibilidad y compatibilidad
QTS 4.3.4 ya está disponible para los siguientes modelos NAS:
  • 30- bahías: TES-3085U

  • 24- bahías: SS-EC2479U-SAS-RP, TVS-EC2480U-SAS-RP, TS-EC2480U-RP

  • 18- bahías: SS-EC1879U-SAS-RP, TES-1885U

  • 16- bahías: TS-EC1679U-SAS-RP, TS-EC1679U-RP, TS-1679U-RP, TVS-EC1680U-SAS-RP, TS-EC1680U-RP, TDS-16489U, TS-1635, TS-1685, TS-1673U-RP, TS-1673U

  • 15- bahías: TVS-EC1580MU-SAS-RP, TVS-1582TU

  • 12- bahías: SS-EC1279U-SAS-RP, TS-1269U-RP, TS-1270U-RP, TS-EC1279U-SAS-RP, TS-EC1279U-RP, TS-1279U-RP, TS-1253U-RP, TS-1253U, TS-1231XU, TS-1231XU-RP, TVS-EC1280U-SAS-RP, TS-EC1280U-RP, TVS-1271U-RP, TVS-1282, TS-1263U-RP, TS-1263U, TVS-1282T2, TVS-1282T3, TS-1253BU-RP, TS-1253BU, TS-1273U, TS-1273U-RP, TS-1277

  • 10- bahías: TS-1079 Pro, TVS-EC1080+, TVS-EC1080, TS-EC1080 Pro

  • 8- bahías: TS-869L, TS-869 Pro, TS-869U-RP, TVS-870, TVS-882, TS-870, TS-870 Pro, TS-870U-RP, TS-879 Pro, TS-EC879U-RP, TS-879U-RP, TS-851, TS-853 Pro, TS-853S Pro (SS-853 Pro), TS-853U-RP, TS-853U, TVS-EC880, TS-EC880 Pro, TS-EC880U-RP, TVS-863+, TVS-863, TVS-871, TVS-871U-RP, TS-853A, TS-863U-RP, TS-863U, TVS-871T, TS-831X, TS-831XU, TS-831XU-RP, TVS-882T2, TVS-882ST2, TVS-882ST3, TVS-873, TS-853BU-RP, TS-853BU, TVS-882BRT3, TVS-882BR, TS-873U-RP, TS-873U, TS-877

  • 6- bahías: TS-669L, TS-669 Pro, TVS-670, TVS-682, TS-670, TS-670 Pro, TS-651, TS-653 Pro, TVS-663, TVS-671, TS-653A, TVS-673, TVS-682T2, TS-653B, TS-677

  • 5- bahías: TS-531P, TS-563, TS-569L, TS-569 Pro, TS-531X

  • 4- bahías: IS-400 Pro, TS-469L, TS-469 Pro, TS-469U-SP, TS-469U-RP, TVS-470, TS-470, TS-470 Pro, TS-470U-SP, TS-470U-RP, TS-451A, TS-451S, TS-451, TS-451U, TS-453mini, TS-453 Pro, TS-453S Pro (SS-453 Pro), TS-453U-RP, TS-453U, TVS-463, TVS-471, TVS-471U, TVS-471U-RP, TS-451+, IS-453S, TBS-453A, TS-453A, TS-463U-RP, TS-463U, TS-431, TS-431+, TS-431P, TS-431X, TS-431XU, TS-431XU-RP, TS-431XeU, TS-431U, TS-453BT3, TS-453Bmini, TVS-473, TS-453B, TS-453BU-RP, TS-453BU, TS-431X2, TS-431P2

  • 2- bahías: HS-251, TS-269L, TS-269 Pro, TS-251C, TS-251, TS-251A, TS-253 Pro, HS-251+, TS-251+, TS-253A, TS-231, TS-231+, TS-231P, TS-253B, TS-231P2, TS-228

  • 1- bahías: TS-131, TS-131P, TS-128
    Saludos!


La versión final de QTS 4.3.4 para los Qnap con procesadores ARM la han retirado, y ha vuelto la última beta 3...
 Responder
#3
Uf que miedo, que tengo una Annapurna en producción con el último firmware.


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#4
Hola

Efectivamente la 4.3.4.0428 da problemas ☹️

Hoy al volver a la oficina, la nas estaba caída en servicios. No respondía al Qfinder.
He tenido que apagarla por pulsación prolongada de botón, iniciarla y tras el arranque hacer un downgrade a la 4.3.3.0418 con el consiguiente reinicio.

Después he descargado el qpkg de OpenVPN 1.0.17342 para reinstalarlo sobre el ya instalado y que éste pueda funcionar correctamente. Lo he hecho así para no perder configuraciones cuando lo elimino y luego lo instalo de nuevo.

Como curiosidad diré que instalé en la 4.3.4 el text Editor. Tras el downgrade éste permanece y funciona correctamente.


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#5
Cada vez que leo QTS 4.3.4. me entran escalofríos. No sé si habrán solucionado todos los problemas que daban las versiones beta en cuanto a indexación y bibliotecas de medios. Por favor si hay algún valiente que lea este hilo, que lo confirme.

Muchas gracias y un saludo.
 Responder
#6
Hola
A mí en modelos con Atom y AMD me va bien, pero en un ARM he pinchado hueso ☹️


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#7
Buenas.

Gracias por la info. Le echaré huevos al asunto y probaré a ver qué tal.

Un saludo.
 Responder
#8
Hola
Me he tirado a la piscina y he actualizado todas las nas, incluso la del ARM ?.
De momento todo bien.

Incluso OpenVPN que hay que actualizarlo tras la del firmware.


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#9
Buenas.

Por mi parte, todo parece funcionar correctamente...cruzaremos los dedos...

Un saludo.
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2018 MyBB Group
Hora: 19-01-2018, 06:17 AM