sin acceso a los discos
#11
Yo estoy igual con las carpetas. Creo que voy a bajar una version de firmware pero no sé si hay que bajar el Global o el Europa. Tengo la 4.3.4.0551 y la anterior es 4.3.4.0516, ¿es correcto para solucionar el problema?
QNAP TS-251-A
4 GB RAM
SLOT 1 DISCO SSD 500 Gb Samsung Evo.
SLOT 2 DISCO WD RED 3 TB
2 DISCOS DUROS EXTERNOS USB 3.0 DE 1 TB CADA UNO.
 Responder
#12
(28-04-2018, 11:57 AM)madelmanhouse escribió: Yo estoy igual con las carpetas. Creo que voy a bajar una version de firmware pero no sé si hay que bajar el Global o el Europa. Tengo la 4.3.4.0551 y la anterior es 4.3.4.0516, ¿es correcto para solucionar el problema?
Da igual de donde lo bajes, ambos servidores deberían tener lo mismo (si tienen un RTRR en tiempo real ).

La diferencia está en que el de Europa debería descargar antes por proximidad geográfica.

Si tienes el malware, entra por ssh y borra el siguiente archivo /mnt/HDA_ROOT/init_system_ex.sh y por supuesto anula en tu ROUTER el acceso a QTS por 8080 y 443.
A nivel local, evidentemente, no anules esos puertos. Lo que si es posible es trasladarlos a otros.


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#13
Bajando el firmware lo solucionas temporalmente . Al rato me ha vuelto a pasar y sigo sin ver las carpetas de nuevo
 Responder
#14
(30-04-2018, 08:12 AM)karm escribió: Bajando el firmware lo solucionas temporalmente . Al rato me ha vuelto a pasar y sigo sin ver las carpetas de nuevo
Ejecuta por consola

cd /mnt/ext
wget http://download.qnap.com/Storage/tsd/uti...ropkick.sh
chmod +x dropkick.sh
sh dropkick.sh
reboot



Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#15
Buenas,

Para unificar podéis seguir por aquí: https://www.qnapclub.es/showthread.php?t...6#pid10246
 Responder
#16
(28-04-2018, 01:05 PM)Ganekogorta escribió:
(28-04-2018, 11:57 AM)madelmanhouse escribió: Yo estoy igual con las carpetas. Creo que voy a bajar una version de firmware pero no sé si hay que bajar el Global o el Europa. Tengo la 4.3.4.0551 y la anterior es 4.3.4.0516, ¿es correcto para solucionar el problema?
Da igual de donde lo bajes, ambos servidores deberían tener lo mismo (si tienen un RTRR en tiempo real ).

La diferencia está en que el de Europa debería descargar antes por proximidad geográfica.

Si tienes el malware, entra por ssh y borra el siguiente archivo  /mnt/HDA_ROOT/init_system_ex.sh y por supuesto anula en tu ROUTER el acceso a QTS por 8080 y 443.
A nivel local, evidentemente, no anules esos puertos. Lo que si es posible es trasladarlos a otros.


Un saludo
Agur eta ondo ibili
Gracias, he seguido tus pasos y ya veo todo correctamente. Esperemos que lo arreglen rapido con una actualizacion.
QNAP TS-251-A
4 GB RAM
SLOT 1 DISCO SSD 500 Gb Samsung Evo.
SLOT 2 DISCO WD RED 3 TB
2 DISCOS DUROS EXTERNOS USB 3.0 DE 1 TB CADA UNO.
 Responder
#17
Buenas,

Ya tenéis la actualización disponible: https://qnapclub.es/showthread.php?tid=2400

Saludos,
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2018 MyBB Group
Hora: 21-10-2018, 02:08 AM