Error “The file system is not clean”
#1
Hola a todos, necesito ayuda con este error que recibo de mi NAS TS-453A con la versión 4.3.6.0805 de Firmware. Error “The file system is not clean” en español "El sistema de archivos no esta limpio". Alguien puede decirme a que es debido y cual es el procedimiento para resolverlo ?. Gracias de antemano
Responder
#2
(18-01-2019, 04:50 PM)MARINAS escribió: Hola a todos, necesito ayuda con este error que recibo de mi NAS TS-453A con la versión 4.3.6.0805 de Firmware. Error “The file system is not clean” en español "El sistema de archivos no esta limpio". Alguien puede decirme a que es debido y cual es el procedimiento para resolverlo ?. Gracias de antemano
Hola
Puede ser por un mal apagado.
Lo mejor es ir al “administrador e instantáneas” y hacer una comprobación del volumen.
Para ello despliegas el conjunto de almacenamiento, te aparece el volumen, lo seleccionas y pulsas al botón de Administrar. Y en la ventana que se abre pulsas sobre “acciones” y elige “comprobar sistema de archivos”
Tardará en función del tamaño de los discos.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
Precisamente para poder tener opción de pasar estos chequeos a mano abrí recientemente una solitud a Qnap. Esperemos que lo incluyan en futuras versiones de fw.
Responder
#4
A mí me ha pasado recientemente. El sistema de archivos se quedó mal y el volumen (único que tengo en Raid) se había desmontado. Al intentar limpiarlo me daba fallo y se quedaba sin hacerlo. A mí me ha coincidido con poner un ssd caché. Al ver que no me funcionaba abrí un ticket para que me lo solucionaran. Se metieron en remoto y lo solucionaron, pero me dejaron sin ssd caché y la base de datos de plex mal. He tenido bastante lío para solucionarlo. Por cierto, ya he leído en el foro en inglés que hay varias personas que han relacionado estos fallos en el sistema de archivos con la habilitación de la ssd caché.
QNAP TS-453B con QTS 4.3.6, 2 x HDD Western Digital Red 4TB + 120Gb SSD Caché, 4 GB RAM, UPS Cyberpower BR700ELCD


Responder
#5
Hola
Yo no he tenido problemas con el caché, también es cierto que sólo lo tengo en modo lectura. El de escritura no lo recomiendo en ámbitos domésticos.

Si se que de un tiempo a esta parte QTS tiene una tarea programa de comprobación de integridad de raid 5 (sólo en 5 no en 1 o 0) para evitar posibles problemas de degradación de uso del raid 5.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder




Usuarios navegando en este tema: 1 invitado(s)