Hola a todos y busqueda de Amule, Emule, MLDonkey o similar. TS228A
#11
Hola
Yo sigo rebuscando alguna versión vieja en mis archivos. Se que era para ARM y con un poco de suerte te funcionará en tu plataforma.
Me edito: encontrado el 3.0.0 para ARM x19. Es decir, que no te sirve

Lo del tiquet no es mala idea

Otra opción, aunque algo más complicada es ir a la web sourceforge (https://sourceforge.net/projects/mldonkey/ ) para bajar la versión de Linux. Pero la instalación no es tan fácil como un qpkg y se vuelve manual.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#12
Lo unico que hay de MLDonkey, es para las versiones de procesador:

X19, https://mega.nz/#!8RV1gKaa!6xhBi1J9FuOu4...DW5PRIkXd4
X31 https://mega.nz/#!YJdT2QxC!r7lUKcrtT8xoh...zovyLzX7lU
X41 https://mega.nz/#!ZRNViSxS!IEevp1w823W_S...BBWBeAVB_Q
X86 https://mega.nz/#!hJVnkaKT!ibJbMKkPQHygs...xN3OmroxmU
X86/X64 https://mega.nz/#!IIcDmIhT!t6FtM2vfM5-Gx...Eo1Tg3KLaE

o por lo menos es lo que pude encontrar enla red. No se si te servira el X41
Dejo los enlaces que los subi a mega por si alguien lo esta buscando el programa.
Un saludo y Gracias por vuestra colaboracion

QNAP TS-251+ - RAM= 8GB - HDD: 3TB - SSD: 500GB
http://ghbu.myqnapcloud.com

[Imagen: QNAP%20TS-251+.png]


Responder
#13
(10-02-2019, 06:04 AM)ghbu escribió: Lo unico que hay de MLDonkey, es para las versiones de procesador:

X19, https://mega.nz/#!8RV1gKaa!6xhBi1J9FuOu4...DW5PRIkXd4
X31 https://mega.nz/#!YJdT2QxC!r7lUKcrtT8xoh...zovyLzX7lU
X41 https://mega.nz/#!ZRNViSxS!IEevp1w823W_S...BBWBeAVB_Q
X86 https://mega.nz/#!hJVnkaKT!ibJbMKkPQHygs...xN3OmroxmU
X86/X64 https://mega.nz/#!IIcDmIhT!t6FtM2vfM5-Gx...Eo1Tg3KLaE

o por lo menos es lo que pude encontrar enla red. No se si te servira el X41
Dejo los enlaces que los subi a mega por si alguien lo esta buscando el programa.

Nada, ninguno me vale...  Undecided

Gracias, de todas formas.
Responder
#14
Hola, yo tengo el 231P y si que puedo instalarlo, pero al entarr en el WebUI me sale "connection refused", sabeis por que puede ser?
Responder
#15
(22-03-2019, 03:50 PM)ghiki escribió: Hola, yo tengo el 231P y si que puedo instalarlo, pero al entarr en el WebUI me sale "connection refused", sabeis por que puede ser?
Si no recuerdo mal, hay un archivo de configuración. Échale una ojeada a https://www.guia-ubuntu.com/index.php?title=MLDonkey



Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#16
Bueno, pues para quien le interese, tras comerme un poco el coco, se me ocurrió entrar a través de SFTP, y mirar el SH qué se ejecuta al pulsar "iniciar" en el Appstation. Como suponía, al iniciar el binario de mlnet (así se llama el ejecutable de mldonkey) crea un log en la misma carpeta, .QPKG/MLDonkey/temp/mlnet.log , pues bien, revisándolo me encuentro con esto:


Cita:Exception: bind failed: Address already in use at port 6881
This is normally caused by another application currently using this port.
Close that application and restart MLDonkey, exiting...

A la conclusión que llegue, fue que algo estaba interfiriendo en el inicio, y dado que MLDonkey es un cliente multiprotocolo recordé que el Download Station estaba ejecutándose. Pues bien, detener MLDonkey, detener Download Station, iniciar MLDonkey y intentar acceder a la webgui....y premio!!!


Obviamente para que no se peguen, lo suyo es desactivarle en los ajustes el plugin para torrent
Responder
#17
Hola
Gracias por compartirlo, muy buena indagación para diagnosticar la causa del fallo.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#18
(25-03-2019, 04:16 AM)ghiki escribió: Bueno, pues para quien le interese, tras comerme un poco el coco, se me ocurrió entrar a través de SFTP, y mirar el SH qué se ejecuta al pulsar "iniciar" en el Appstation. Como suponía, al iniciar el binario de mlnet (así se llama el ejecutable de mldonkey) crea un log en la misma carpeta, .QPKG/MLDonkey/temp/mlnet.log , pues bien, revisándolo me encuentro con esto:


Cita:Exception: bind failed: Address already in use at port 6881
This is normally caused by another application currently using this port.
Close that application and restart MLDonkey, exiting...

A la conclusión que llegue, fue que algo estaba interfiriendo en el inicio, y dado que MLDonkey es un cliente multiprotocolo recordé que el Download Station estaba ejecutándose. Pues bien, detener MLDonkey, detener Download Station, iniciar MLDonkey y intentar acceder a la webgui....y premio!!!


Obviamente para que no se peguen, lo suyo es desactivarle en los ajustes el plugin para torrent

Hola:

Estoy intentado usar Mldonkey en un TS-231P2, me deja instalarlo y aparentemente desde App Center está iniciado. Cuando pincho en abrir se abre una pestaña en el navegador pero me da error, se ha rechazado la conexión. La versión instalada es la X31 que hay en este mismo hilo.

Lo he probado con Download Station detenido o en marcha, da igual.

En Linux soy un cero a la izquierda así que la línea de comandos desde SSH es un pequeño martirio para mí. Para mi suerte he aprendido a crear una unidad compartida con montado manual. He montado el directorio \mldonkey y en la carpeta \.mldonkey\mlnet_tmp  no está el fichero mlnet.log así que no puedo ver cual es el problema. Si veo los .ini que están en ese directorio.

Lo que no tengo claro es donde ver como ver que se está ejecutando mlnet, ¿Panel de control, Monitor de recursos, Procesos? ahí no aparece mlnet.

He instalado MLdonkey sobre Windows y he podido acceder desde la interface web o desde la GUI Sancho, pero claro se trata de tener el PC apagado y si no ya tengo eMule.

Bueno, esta es mi triste historia de noob.

Saludos
Responder




Usuarios navegando en este tema: 1 invitado(s)