TS-251A congelado mientras actualizaba firmware
#1
Buenos días,

Ayer me puse a actualizar el NAS como tantas veces he hecho desde el navegador, la versión a la que iba a actualizar era la 4.3.6.0923 y se ha quedado clavado en el 30%.
Puedo seguir accediendo a los datos desde el PC, el qnapfinder lo dectecta y tal pero cuando entro via web salta automaticamente la pantalla esa con el circulo que pone actualizando firmware y clavado en el 30%.

No se que puedo hacer, supongo que si apago o fuerzo reinicio luego será inaccesible.

Agradecería cualquier indicación.
Responder
#2
Hola
Yo probaría a hacer un reset vía QnapFinderPro.
Dale tiempo pero no debería ser más de 30 minutos en reiniciar.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
Gracias por la respuesta, he intentado forzar la actualizacion descargandome el archivo y haciendolo manualmente desde qfinder y nada. Se queda en 0% de progreso, reiniciando equipo.
Debe de ser que como ya hay una actualizacion lanzada desde la interfaz web desde qfinder no se puede hacer nada...
Responder
#4
Hola
No, no hagas nueva actualización, da orden de Reset desde el qfinder. A ver si así termina el proceso que está colgando tu equipo.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#5
Hola,

No he podido hacer reset desde qfinder ya que la opcion aparecia en gris.
Me puse en contacto con el servicio tecnico de qnap que se conecto en remoto y tampoco pudo hacer nada. Me recomendó que ya que los datos eran accesibles que hiciera una copia de seguridad y que el jueves se volveria a conectar para resetearlo y tal.
Total que he salvado los datos y he apagado fisicamente el NAS. A reinciado sin problemas contra todo pronóstico, estoy haciendo una comprobación de discos.

Ahora me asalta la duda de si volver a intentar actualizar, eso si, lo haré por qfinder que al parecer es mas recomendado.

Saludos
Responder
#6
Hola
Me alegra saber que no has perdido datos tras el apagado forzado.

El actualizar desde qfinder, web o incluso desde Qmanager (móvil) no debería dar problemas. Hacen lo mismo.
De hecho yo suelo hacerlo desde QTS y ocasionalmente desde Qmanager.

No te preocupes en exceso porque que te haya fallado esta vez. Seguramente sería un proceso que no acababa de cerrarse.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#7
Muchas gracias por tu ayuda e indicaciones, actualizaré desde qfinder.

Es el primer problema que me da el NAS y estaba un poco acojonado.
Responder
#8
Por eso son importantes las copias de seguridad y recuerda que un raid NO es una copia de seguridad (ni aunque sea raid 1).


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder




Usuarios navegando en este tema: 1 invitado(s)