problemas wordpress y phpmyadmin
#11
Buenas,
ya terminadas las vacaciones, retomé este tema.
Habilité upnp en el router y habilité los puertos que comentasteis. Una vez aplicados al router, volvi a deshabilitar upnp ya que no recomiendan dejarlo abierto.
Despues en 1and1, redirigí mi web dominio xxxx.com a nasyyy.myqnap.com y luego en mi qnap, servidores web, host virtual, cree un host virtual: nasyyyy.myqnapcloud.com, web/wordpress puerto 80.
Ahora puedo acceder desde fuera de la red a la web introduciendo el dominio y se visualiza (tarda un par de segundos desde fuera de la red y no se si es normal).
La cosa es que tecleo la web del dominio pero en el navegador aparece la direccion de mi nas y no quiero que aparezca nasyyy.myqnap.... sino que aparezca mi dominio en el navegador cuando entro en el. Como puedo solucionarlo?
Es más, si navego por los menus, lo que me aparece es http://192.168.1.xxx/WordPress/blog/. Quisiera que siempre, tanto la de inicio como los menus, aparezca xxxx.com o xxxx.com/contacto.

Gracias
Responder
#12
Yo no tengo 1and1, pero tiene que tener una opcion, o casi todos tienen, que diga para mantener el nombre del dominio.
Busca la opcion en 1and1
Un saludo y Gracias por vuestra colaboracion

QNAP TS-251+ - RAM= 8GB - HDD: 3TB - SSD: 500GB
http://ghbu.myqnapcloud.com

[Imagen: QNAP%20TS-251+.png]


Responder
#13
(, 04:10 AM)ghbu escribió: Yo no tengo 1and1, pero tiene que tener una opcion, o casi todos tienen, que diga para mantener el nombre del dominio.
Busca la opcion en 1and1

[Imagen: 0jfkKFw]
No se si se ve la imagen. He elegido la 2ª opcion y ahora al escribir el dominio no me redirige a ningun sitio, página en blanco (no pone que no existe ni nada, solo en blanco). No se si tengo que hacer algo en la NAS cuando eligo esta opción, pero está claro que en 1and1 eligiendo esa opción, no funciona correctamente.
Responder
#14
No veo la imagen no aparece.
Mira haz una cosa es simplemente para probar, abre una cuenta en https://www.dynu.com/ es gratuito y redirecciona el subservidor a la IP a ver que pasa.
Luego te explico como pones para que no aparezca la IP y aparezca siempre el nombre del dominio.
Por ejemplo uno de los mios es: http://radioaficionado.dynu.net/
Veras que no aparece la IP nunca, a ver si es problema del servidor o que tu estas haciendo algo mal.
En el NAS tienes que agregarlo en el servidor WEB para que no te aparezca la pagina principal y te aparezca la pagina WEB.
Ya me contaras.
Un saludo y Gracias por vuestra colaboracion

QNAP TS-251+ - RAM= 8GB - HDD: 3TB - SSD: 500GB
http://ghbu.myqnapcloud.com

[Imagen: QNAP%20TS-251+.png]


Responder
#15
ya me di de alta, ya redireccioné (en web redirect dentro del menu "dynamic DNS service" y ahora al configurar que xxxxx.dynu.net vaya a xxx.com me va a mi web pero en la dirección me pone nasyyyy.myqnapcloud.com. Es decir, el redireccionamiento funciona pero no marca el nombre del dominio.
Responder




Usuarios navegando en este tema: 1 invitado(s)