Posible solución a la transcodificación de Plex Media Server
#1
Buenas, compañeros.

Tras indagar bastante en los foros de Plex ingleses, creo haber dado con la solución a los problemas de transcodificación de Plex. En mi caso concreto, me impide realizar la reproducción directa (a pesar de haberla habilitado en todos los clientes), y transcodifica todo aquello que no se halle en AVC. Otra cosa que puedo certificar, es que el contenedor no importa.

Resulta que en las nuevas versiones de Plex se ha modificado el menú de opciones relativo a la calidad de visionado, habiendo sustituido "Original", por "Máximo". Debido a ello, el servidor, independientemente de la configuración seleccionada en el cliente, se pondrá a transcodificar a esa resolución y bitrate, originando los tan molestos cortes.

Aún hoy, me resulta imposible reproducir de manera fluida una película en 4K ya sea desde mi LG OLED, un Apple 4K, o una nVidia Shield; una barbarie!!!.

Por mi parte, todavía no he downgradeado la versión de Plex a otra que sí contenga la opción de reproducción deseada, básicamente porque sigo buscando cual sería la más apropiada. Rogaría que si alguien ha logrado dar con ella, la compartiese en este hilo.

Muchas gracias a todos.
  Responder
#2
Buenos dias, respecto a lo que nombras queria preguntar 2 cosas: tienes un pase PLEX? y en caso de que lo tuvieras tienes habilitado la transcodificacion por hardware?

El tema es que para poder habilitar la transcodificacion por hardware tienes que tener un pase PLEX ya que es una opcion oculta en el menu server que solo se habilita cuando has pagado por un pase PLEX.

Saludos
  Responder
#3
Buenas compañero.

Sí, tengo el pase Plex, pero no tiene nada que ver con la opción que citas, el servidor NO tiene que transcodificar nada, básicamente porque todos los clientes que utilizo pueden reproducir los vídeos en su calidad original.

Un saludo.
  Responder
#4
(01-01-2018, 01:02 PM)Blackmesa escribió: Buenas compañero.

Sí, tengo el pase Plex, pero no tiene nada que ver con la opción que citas, el servidor NO tiene que transcodificar nada, básicamente porque todos los clientes que utilizo pueden reproducir los vídeos en su calidad original.

Un saludo.
Hola compañero blackmesa, pudiste lograr que plex no te transcodifique?, tambien lo que me gustaria saber como se actualiza las nuevas versiones que saltan en el apartado general, tengo plex por docker de linuxserver/plex, como seria para actualizar?.
[font="Open Sans", sans-serif]Gracias[/font]
  Responder
#5
Hola

Yo mantengo actualmente dos versiones de PLEX server.

1. La de Qnap, utilizando el paquete de Qnap en su versión 1.16.6.1592 sin actualizar por problemas de los nuevos cliente - principalmente Android Tv - que uso en dos TV bravia y en una Mibox S.

Funciona perfectamente sin hacer transcode salvo que el fichero lleve un codec antiguo o no soportado por el cliente de Plex

2. Una versión de Plex Server 1.23.2.4656 Ultimisima versión en un W10 - También la uso con varios clientes - principalmente Android Tv - que uso en dos TV bravia y en una Mibox S. y en varios entornos más que no controlo porque son de acceso remoto (LG, Tizen, Plex Player para w10, Chrome, etc)

Salvo en el caso de Chrome . que requiere que se haga trascode de casi todo, no he tenido, ni nadie se me ha quejado de ese problema.

si que he tenido problemas con los Clientes, y me he quedado bastantes versiones atras por culpa del "nuevo media player"

Más que nada lo apunto, porque puede que el problema que buscas no esté en el lado server de Plex. Al menos ese parece ser mi caso.


Saludos
  Responder
#6
(07-06-2021, 04:46 PM)Miffa escribió: Hola

Yo mantengo actualmente dos versiones de PLEX server.

1. La de Qnap, utilizando el paquete de Qnap en su versión 1.16.6.1592 sin actualizar por problemas de los nuevos cliente - principalmente Android Tv - que uso en dos TV bravia y en una Mibox S.

Funciona perfectamente sin hacer transcode salvo que el fichero lleve un codec antiguo o no soportado por el cliente de Plex

2. Una versión de Plex Server 1.23.2.4656 Ultimisima versión en un W10 - También la uso con varios clientes - principalmente Android Tv - que uso en dos TV bravia y en una Mibox S. y en varios entornos más que no controlo porque son de acceso remoto (LG, Tizen, Plex Player para w10, Chrome, etc)

Salvo en el caso de Chrome . que requiere que se haga trascode de casi todo, no he tenido, ni nadie se me ha quejado de ese problema.

si que he tenido problemas con los Clientes, y me he quedado bastantes versiones atras por culpa del "nuevo media player"

Más que nada lo apunto, porque puede que el problema que buscas no esté en el lado server de Plex. Al menos ese parece ser mi caso.


Saludos
Hola compi, yo antes lo usaba instalado directamente desde la tienda de qnap que me imagino que es el primero que comentas y nunca me había pasado esto de la transcodificacion. A que te refieres con problemas con los nuevos clientes?
Lo del nuevo media platero te refieres al reproductor nuevo de plex?.
Me podías hacer el favor de pasarme esa versión de plex para probarla en el Nas?.

Gracias y saludos
  Responder




Usuarios navegando en este tema: 1 invitado(s)