Codex pack me pide actualizar obligatoriamente
#1
Muy buenas, desde  que actualizé al ultimo firmware del NAS, la APP center me pide actualizar el CODEX PACK 4.2.7.D, que era el codex que permitía escuchar el audio en dolby digital, sin problemas de licencias.

Y me da miedo actualizarlo de nuevo porque supongo que la actualización a la que pase no me permitirá escuchar el audio como ya me paso hace tiempo.

Pero tengo errores cada vez que intento conectarme al nas en la tele por HDMI. Como si no me reconociese el nas, como si no estuviese conectado. Y tengo que reiniciar el NAS para que lo reconozca.
Estoy casi convencido que es por un problema con el CODEX PACK.

Que hago, actualizo o hay alguna versión que me permita seguir viendo las pelis en dolby??
 Responder
#2
Feliz año! Lamento decirte que no hay manera ninguna ya que Qnap no ha pagado la licencia AC3. Yo personalmente desisntale todos los codec y el video station, ahora solo veo las peliculas con Plex o Kodi.
 Responder
#3
(01-01-2018, 06:16 PM)Kraizel escribió: Feliz año! Lamento decirte que no hay manera ninguna ya que Qnap no ha pagado la licencia AC3. Yo personalmente desisntale todos los codec y el video station, ahora solo veo las peliculas con Plex o Kodi.

Pero hablas de usar plex o kodi desde el linux station no??, bueno kodi en HDstation no viene directamente
 Responder
#4
Y por qué no instalas la versión del codexpack de naseros y a continuación le cambias mediante ftp el nombre del mismo al de la última versión para que no te solicite actualizar?


Enviado desde mi iPhone utilizando Tapatalk Pro
QNAP TS-451+ 8GB
3 HDD 6TB en Raid 5
 Responder
#5
(07-01-2018, 09:15 PM)Blas-femia escribió: Y por qué no instalas la versión del codexpack de naseros y a continuación le cambias mediante ftp el nombre del mismo al de la última versión para que no te solicite actualizar?


Enviado desde mi iPhone utilizando Tapatalk Pro

Si, es exactamente la que tengo, pero no se cambiar el nombre por ftp, si me dijeses como te lo agradecería enormemente Angel
 Responder
#6
hay que entrar por ssh, ir a la dirección “etc/config/qpkg.conf”, y editar el archivo donde pone la versión de CodexPack, poner la ultima (comprueba antes la versión actual) le cambias el nombre y así desparece mensaje cada vez que arrancamos….


Enviado desde mi iPhone utilizando Tapatalk Pro
QNAP TS-451+ 8GB
3 HDD 6TB en Raid 5
 Responder
#7
Hola.
A mi me ha funcionado la siguiente solucion que dan en el sitio web de Naseros:

La solucion se trata de eliminar la version de Plex que viene por defecto en HDStation por la que proponen en Naseros.
En el siguiente enlace de naseros (https://naseros.com/2016/10/26/como-solu...i-en-qnap/) viene un parrafo, justo antes del video, en donde dicen como obtener dicha version mejorada de Plex que da menos problemas con el sonido multicacnal a traves del siguiente enlace:
https://www.dropbox.com/s/5hqrwtvix39du4....qpkg?dl=0

Yo he instalado esa version mejorada en HDStation y todo me ha funcionado sin problemas, incluso actualizando el codexpack oficial de QNAP a la ultima version.

Espero que esta solucion os sirva a vosotros.
Despues de tanta ayuda y conocimientos que he recibido de las personas de este Foro, me alegra poder aportar algo.
Saludos y gracias por todo.
QNAP TS 253A
RAM: 4GB
Bahia 1: Disco WD Red 3TB
Bahia 2: Disco WD Red 3TB
RAID 1
 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2018 MyBB Group
Hora: 19-06-2018, 09:05 AM