Poner mi pagina web joomla en https
#1
Hola.
He habilitado en joomla forza ssl, he cambiado los puesto en host virtual a https, pero ahora me sale este mensaje cuando accedo a mi pagina web 
"Page not found or the web server is currently unavailable. Please contact the website administrator for help. "

He leido que hay que poner el servidor sql con https. Pero no se muy bien como ponerlo.
Responder
#2
Hola
Negativo, al servidor sql no hay que hacerle nada.

¿No será que no la tienes redirigida?

Como haces para ir a joomla ¿que escribes exactamente?

Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
Desde la red local pongo mi ip/nombre de la carpeta web y sin https me accedo. Para configurar https hago lo siguientes. Host  virtuales pongo protocolo https 8081 en Joomla fuerzo el ssl.


He visto en esta web que hay que cambiar el protocolo https://ssl.comodo.com/support/certifica...ap-nas.php
Responder
#4
Hola
Si activas https por el 8081
¿Accedes por “https://ip:8081/nombre” ?


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#5
No, creo que hace algún tipo de conflicto me salió el acceso a mi qnap
Responder
#6
Hola
Descríbenos la configuración que tienes en Qnap para QTS y los del servidor web.
¿Te pasa con cualquier servicio que tenga página web?


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#7
A qts accedo con el puerto seguro 443 y en la configuracion web tengo http puerto 80 y https puerto 8081, creo que hace algun tipo de conflicto si pongo desde mi red local mi ip:443 accedo y si pongo mi ip:8081 accedo tambien, lo mismo pasa desde el exterior.

Ahora solo utlizo servidor web pero cuando tenia instalado Plex funcionaba sin problema.
Responder
#8
Hablando con el soporte tecnico de Qnap se ha solucionado poniendo 443 para servidor web https, ahora tengo que averiguar como hago para que salga el canado en verde de la pagina web.
Responder
#9
Hola
El candado sale verde si tienes certificado y la dirección web a la que accedes coincide con la dirección web que está definida en el certificado.
Es decir si lo hiciste con lets encrypt de qnapcloud, te saldrá verde si accedes a https://tunas.myqnapcloud.com
Pero NO te saldrá si escribes https://ip-de-tu-nas



Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#10
Claro si entro a miqnap.myqnapcloud.com sale en verde pero lo que yo quiero es como se puede hacer para que mi pagina web que tengo alojada en qnap pueda tener el candando en verde, por lo que veo como el certificado esta con el nombre de miqnap.myqnapcloud.com y no con el nombre de la pagina web que alojo creo que no puede ser.
Responder




Usuarios navegando en este tema: 1 invitado(s)