Tasa de transferencia muy baja
#1
Hola a todos,
Estoy haciendo una copia de seguridad con acronis true imagen de mi portatil al NAS, la tasa de envio por wifi de mi pc es de una media de 30 Mb/s sin embargo con configuracion del NAS en balance-alb la subida de datos no es de mas de 6mb/s.
Resultado me faltan mas de 12 horas para completar una copia completa del PC ( hace una completa cada 10 incrementales ).
¿ como puedo aumentar la tasa de tranferencia?
El router es nuevo ya que me han puesto fibra pero los puertos son 10/100/1000 Mbs, y con la configuracion que tengo en el nas no es necesario configurar nada en el router.
Los discos duros son WD red NAS de 6 TB lo cual asegura una fiabilidad y rapidez, pero me encuentro con un gran cuello de botella.
Los cable de red del NAS al router son CAT7.
LA wifi a la que me conecto de 5G ( el router es de dual banda ).
No me conceto por cable al router porque por un problema de driver en mi tarjeta LAN de red en el pc cada x tiempo pierde la puerta de enlace y la copia de seguridad se cancela.
¿Alguna idea para mejorara la velocidad?
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#2
Hola

Haz una prueba de velocidad con cable. El wifi no destaca por su estabilidad y velocidad sostenida.
Si queremos velocidad el cable es indispensable. Así que te toca revisar ese tema del driver .


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#3
Gracias Ganekogorta. Lo del driver lo he provado muchas veces, mi pc no era certificado por acer para win 10, así que ne puse cabezon y lo instale, solo he visto el problema de la red por cable.
Aún poniendo una IP estàtica aparece que pierde la puerta de enlace, crei que podria ser del otro router però con este nuevo pasa lo mismo.
Gracias de nuevo.
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#4
Hola
Que el equipo no esté certificado para w10, no quiere decir que no funcione.
La tarjeta no será de acer. Será de Realtek, Intel,Broadcom.... y seguro que tendrás driver homologado para w10 para el modelo de integrado.

¿No te estará afectando el cortafuegos o el antivirus?

Envíame si quieres un privado y te intento localizarlo.

Siendo un portátil yo dejaría la tarjeta en modo automático.


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#5
Hola con el cable estoy haciendo varias pruebas:
Desde el adminidtrador de tareas de windows la tasa es de envio 78 mb/s y la recepcion de 450 Mb/s vamos casi que no me ha dado tiempo de capturar datos al pasar por unidad de red un peli del nas al pc al disco C: que es un ssd.
El problema esta en que envio del pc a una velocidad de 78 mb/s pero en el panel de control de Qnap me indica que la entrad de datos es de solo 10 mB/S.
ha mejorado respecto al wifi, pero en escritura al nas sigo teniendo una tasa muy baja, no se si sera debido a que ya hasy otras copias de seguridad, al raia 5 con 3 discos.
Pero diria que estoy limitado a esan tasa de escritura por algo que desconozco del funcionamiento de acronis true image.
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder
#6
Hola
Desgraciadamente en la velocidad de transferencia entre dos equipos influyen los siguientes puntos:
-tarjeta y tipo puerto del equipo
-tarjeta y tipo puerto de la nas
- cableado y conectores
-electrónica de red (switch / router)

Lo más fácil de comprobar es el cableado en que todos sus elementos deben de tener la misma categoría.

Las tarjetas de red en el que parece que sólo influye su velocidad, pero también su controlador (driver). Con algunas Intel me he llevado sorpresas y sustituyéndo el “sugerido” por Windows por el del fabricante se suelen conseguir importantes mejoras. He tenido que jugar con el control de flujo para notarlo.

Con las tarjetas de qnap no te tenido problemas y van bien.

Con la electrónica de red también puedes tener problemas. Si tu switch es gestionable puedes probar con forzar la velocidad de conexión del puerto en vez de dejarlo en automático.

Yo suelo hacer pruebas de transferencia de un archivo grande en ambos sentidos y cronometró en mano se si ha ido bien.
También he probado con un programa muy sencillo y básico para hacer test (un equipo en modo escucha y otro enviando). El programa en Windows es iperf3 y en Linux iperf. Sé que también han sacado un qpkg para Qnap en el foro http://www.qnapclub.eu pero no lo he probado aún.


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#7
Hola

He estado probando iperf3 en varias Qnap haciendo de servidor y luego instalando (es portable) el cliente para Windows.
[Imagen: 1901e67fce3a29172b00fb7540713b77.jpg]

Funciona de maravilla y no hay que configurar NADA en las nas de Qnap.

Sólo hay que abrir en Windows una ventana de comandos y ejecutar “iperf3 -c ip_nas” y te muestra las velocidades obtenidas.
[Imagen: 17fa89ad99b173cd036f625f164d4e27.jpg]


Un saludo
Agur eta ondo ibili
Un saludo

Agur eta ondo ibili

Mon (TS-469Pro y TVS-673)
 Responder
#8
Hola, estos son los resultados de mi nas, ahora queda jugar un poco con el router para ver si puedo configurar los puertos para aumentar la tasa, pero esta muy bien asi.
Por cierto con el controlador de red de WIN7 en mi pc.
El cable un CAT 6 de 10 metros ...no tenia en estos momentos uno mas corto a mano :)
[Imagen: HsD8bwk.jpg]
Hasta luego lucas... beepp, beepp

[Imagen: W1SzZlV.jpg]

 Responder


Usuarios navegando en este tema: 1 invitado(s)


Powered By MyBB 1.8.6, © 2002-2018 MyBB Group
Hora: 18-07-2018, 07:34 PM