El sistema de archivos no esta limpio
#1
Hola a todos;
Bueno esto me trae de cabeza de hace un tiempo, ahora tengo 4 WD red NAS de 6 TB cada uno en RAID 5, quite el SSD para cache, creyendo que este era el problema de tanto fallo en el sistema de ficheros.
Después de un apagón como no tengo SAI lo veo normal, pero íntimamente el mensaje es muy frecuente.
Tengo activada la limpieza de grupo raid 1 vez al mes, para evitar fragmentos etc.
Aun así sin haber apagones, el problema me es muy continuo y no se a que puede ser debido, ya que noto que cuando el sistema de archivos no esta limpio muchas app no me funcionan.
Hasta luego lucas... beepp, beepp
[Imagen: XRAKW0em.jpg]
Responder
#2
Hola
No tengo claro si tienes un raid5 de 4x6TB o dos raid1 2x6TB. Hablas de los dos tipos.

Cuando te refieres a errores y comprobaciones, supongo que al ser discos y volúmenes tan grandes la comprobación será larguiiiisima y se ralentiza y pisa con otras actividades.

Yo probaría lo siguiente:
- bajar la frecuencia de sincronizaciones, antivirus, instantáneas y otras tareas programadas (o bien detenerlas temporalmente)
-aumentar la prioridad de comprobación del raid en detrimento de la velocidad del sistema (por defecto está en un valor promedio)
-revisa también la frecuencia de comprobación del data scrubbing. Pon un periodo más largo si lo tienes activado.
-chequear el estado de los discos, puedes hacerles test mediante app.

Y si puedes, ahorra 60€ para un sai que lo vas a agradecer. Con uno tipo a éste https://qloudea.com/sai-1000-va-offline estarás servido y cubierto incluso para tu router y equipo pc doméstico.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
(21-08-2019, 05:57 PM)Ganekogorta escribió: Hola
No tengo claro si tienes un raid5 de 4x6TB o dos raid1 2x6TB. Hablas de los dos tipos.

Cuando te refieres a errores y comprobaciones, supongo que al ser discos y volúmenes tan grandes la comprobación será larguiiiisima y se ralentiza y pisa con otras actividades.

Yo probaría lo siguiente:
- bajar la frecuencia de sincronizaciones, antivirus, instantáneas y otras tareas programadas (o bien detenerlas temporalmente)
-aumentar la prioridad de comprobación del raid en detrimento de la velocidad del sistema (por defecto está en un valor promedio)
-revisa también la frecuencia de comprobación del data scrubbing. Pon un periodo más largo si lo tienes activado.
-chequear el estado de los discos, puedes hacerles test mediante app.

Y si puedes, ahorra 60€ para un sai que lo vas a agradecer. Con uno tipo a éste https://qloudea.com/sai-1000-va-offline estarás servido y cubierto incluso para tu router y equipo pc doméstico.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Hola Ganekogorta, tengo un raid 5 de 4 x 6 TB.
Lo de activada la limpieza del grupo raid 1, es lo que te a confundido, lo escribí así porque es el único grupo de discos y puede ser que en el NAS haga referencia a la limpieza como limpieza del grupo raid 1.
Pero de nuevo para aclarar tengo un raid 5 de 4x6TB.

Enviado desde mi G8141 mediante Tapatalk
Hasta luego lucas... beepp, beepp
[Imagen: XRAKW0em.jpg]
Responder
#4
Recomiendo que hagas la limpieza del sistema como primera opción, ya que algunas aplicaciones no funcionan correctamente hasta que termines ese proceso.
Responder




Usuarios navegando en este tema: 2 invitado(s)