Problemas con Discos que se ponen fuera
#1
Hola buen día, tengo un serio problema con dos NAS, TS-421 y TS-963X, comento lo sucedido, tenia en producción el TS-421 con 4 discos de 2Tb y un RAID 6, se decide cambiar el modelo del equipo por el TS-963X y también la capacidad de los discos por unos de 4Tb igual en RAID 6, primero se pasaron los discos de 2Tb en el mismo orden al TS-963X y arranco muy bien, se tenia acceso a la información, pero de repente no dejo entrar al equipo y me puso fuera el disco 3, se reinicio el equipo y lo detectaba pero cuando se quería reconstruir el arreglo lo ponía fuera, se opto por regresar a valores de fabrica y empezar de nuevo pero ya con los discos de 4Tb, previamente se hizo un respaldo en un disco externo USB, todo muy bien detecto los 4 discos y estaba muy estable, pero cuando se intentó regresar la información del disco USB al NAS se copiaron solo unas carpetas y se reinicio de la nada, se salieron de función el disco 2 y 3, claro y empezó a sincronizar, se dejo terminar y esta operando el NAS pero con dos discos fuera, me podrían ayudar? ya solo lo único que quiero es que funcione correctamente y no me saque los discos de funcionamiento...
Responder
#2
Hola
Como ya tienes una copia de los datos en el usb yo probaría lo siguiente:
Si los discos 2 y 3 son los que están fuera del raid, los retiraría de la nas y desde un pc borraría todas las particiones de ambos. Una vez borrados los introduces de nuevo y el sistema se encarga de crear las particiones y montar el raid adecuado (que se lo indicarán los otros discos ya existentes).

Esto lo intentaría hacer cuando no tengas usuarios trabajando contra la máquina para que ésta no ralentice a los usuarios. Previamente ajustaría a velocidad de reconstrucción a máxima prioridad frente a otros servicios que presta la nas (hay un ajuste para cambiarlo).



Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
(21-08-2019, 11:59 PM)Ganekogorta escribió: Hola
Como ya tienes una copia de los datos en el usb yo probaría lo siguiente:
Si los discos 2 y 3 son los que están fuera del raid, los retiraría de la nas y desde un pc borraría todas las particiones de ambos. Una vez borrados los introduces de nuevo y el sistema se encarga de crear las particiones y montar el raid adecuado (que se lo indicarán los otros discos ya existentes).

Esto lo intentaría hacer cuando no tengas usuarios trabajando contra la máquina para que ésta no ralentice a los usuarios. Previamente ajustaría a velocidad de reconstrucción a máxima prioridad frente a otros servicios que presta la nas (hay un ajuste para cambiarlo).



Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)

Voy a realizar las indicaciones que me recomiendas y te informo de los resultados, gracias por el apoyo...
Responder




Usuarios navegando en este tema: 1 invitado(s)