Problema acceso al NAS
#1
Buenas noches, tengo desde ayer un pequeño problema con el NAS. Ayer cuando llegue del kurro intente acceder al NAS y me ponía un mensaje "Leer/eliminar", lo apague porque hoy tenia que madrugar y ya hoy cuando regresase del trabajo mirar con mas detenimiento pero ahora cuando intento acceder a el me sale la pantalla del navegador de la siguiente forma, no me deja acceder a el se me queda siempre esa pantalla:
[Imagen: A5uowBF.png]

el caso es que accedo si accedo a traves de manager del movil me sale lo siguiente:

[Imagen: EBl8BQc.jpg]

Me meto a traves Qfile y veo todas las carpetas que tengo en el Nas con todos sus datos.

sabeis como podria aceder a traves del navegador para poder liberar espacio en las instantáneas?, por lo que he leído el mensaje se debe a que esta lleno de instantáneas.
Responder
#2
Hola
Algo raro te pasa.
Te está saliendo el asistente inicial como cuando la nas está sin inicializar

Prueba a lanzar un reinicio desde qfinder o desde Qmanager.

También vacía el caché del navegador o usa otro navegador Iara probar.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3
he reiniciado el NAS desde Qfinder, he vaciado la cache del navegador, he probado desde un pc con windows y diferentes navegadores y nada de nada.
desde afile puedo ver las carpetas, visionar las fotos y videos ademas de los diferentes archivos.
alguna forma de salvar datos a un HD externo para luego hacer un hard reset del NAS y empezar de 0?
Responder
#4
Oroimenak escribió:he reiniciado el NAS desde Qfinder, he vaciado la cache del navegador, he probado desde un pc con windows y diferentes navegadores y nada de nada.
desde afile puedo ver las carpetas, visionar las fotos y videos ademas de los diferentes archivos.
alguna forma de salvar datos a un HD externo para luego hacer un hard reset del NAS y empezar de 0?

Hay 2 tipos de reset del NAS, un ode ellos no se pierden datos.

Reset de 3 segundos: Con este reset volveremos a dejar la configuración de red y la contraseña del administrador por defecto (Usuario: admin Contraseña: admin). Para ello con la máquina encendida y los discos puestos, mantendremos pulsado el botón de reset durante 3-4 segundos, pasado ese tiempo oiremos un pitido que nos indicará que ha completado el reset. ES MUY IMPORTANTE que NO mantengamos pulsado el botón de reset más de 4 segundos ya que pueden perderse datos.

Reset de 10 segundos: Con este reset volveremos a valores de fábrica, por lo que se perderán todos los datos y configuraciones que tengamos hechas en nuestro Nas. Para ello con la máquina encendida y los discos puestos, mantendremos pulsado el botón de reset durante 10-11 segundos. Oiremos dos pitidos, uno a los 3-4 segundos y otro a los 10-11 segundos. Una vez pase esto el Nas se reiniciara y cuando vuelva a aparecer en Qfinder estar igual que el primer día.

Fuente aquí
Responder
#5
Gracias ronin, eso también lo he realizado. pero nada, me he puesto en contacto con el servicio técnico creando un ticket y me ha indicado unos pasos a realizar.
Ahora mismo acabo de poder acceder al Nas mediante Qfinder y me he conectado a una carpeta del NAS, estoy copiando todos los datos que no tenia salvados, son 4 teras así que he conectado al Mac un Hd de 8 teras que tenia para los backup y estoy copiando toda la información pero el Mac al tener usb 2.0 se me va ha hacer eterno, pero si consigo salvar los datos no hay prisa.

una vez los tenga salvados hare lo que me han indicado el soporte técnico de qnap.

os hire informando del proceso.

PD: la duda que tengo es si conecto el HD al NAS a sus puertos 3.0 ya que el disco duro su usb es 3.0 poder copiarlo o no me lo detectara el ordenador? supongo que no me lo detectearia
Responder
#6
Hola
Conecta un disco por usb y con WinSCP puedes acceder a las carpetas de datos para hacer una copia de resguardo.

Vete a la carpeta “/share” y verás los accesos directos a tus carpetas compartidas de datos. Haz copia de su contenido...paciencia.

Si eras más hábil con la consola con “cp” sabrás como hacerlo.

Cuidado que los datos de programas de terceros guardarán los datos en otros sitios. Estoy pensando en los torrents, webs tipo Pydio,...

Cuando hayas hecho la copia, yo probaría a eliminar la carpeta /mnt/snapshot por aquello del espacio. Pero estás eliminando a pelo (desconozco efectos secundarios)


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#7
Lo que pasa que el WinSCP es a través de ssh no? Lo tengo desactivado
Responder
#8
(06-09-2019, 11:04 AM)Oroimenak escribió: Lo que pasa que el WinSCP es a través de ssh no? Lo tengo desactivado
Si, lo mismo que la consola o putty.

Ssh está bien para estos casos de caída web. Para la próxima vez actívalo y en seguridad pon bloqueo infinito si falla por ejemplo 5 veces en 1 minuto. Doy por supuesto que la clave admin es robusta y el puerto 22 (o el que hayas definido) NO está accesible desde internet.

Bueno, ya nos contarás los pasos que te ha indicado Qnap a realizar cuando salgas del atolladero


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#9
Ok. Tomo nota para cuando consiga que funcione.
Responder
#10
buenas tardes, una pregunta ganeko, he conseguido activar ssh, no se como pero me ha dejado, conecto un disco por usb y cual seria la ruta para poder copiar los datos?
uso mac asi que tango que acceder a traves de consolas de comandos
Responder




Usuarios navegando en este tema: 1 invitado(s)