QTS 4.5.1
#1

Hoy he actualizado mi Qnap a esta versión sin leer detenidamente el contenido.
Error mio, Ok.

El caso es que hay aplicaciones de QNAP que no están soportadas porque les falta el certificado. 

Estoy condenado a borrarlas. ALgunas como Transmission las daba un uso irregular, pero uso.

Honestamente es un poco inexplicable porque Gmail backup que hace tiempoq ue no va por motivos de google y sus políticas y de Qnap y su pereza de adaptación.
Pero es que tampoco puedo utilizar algunas que son de QNAP 

Creo que otras veces se ha sido más claro explicando el salto hacia adelante.


Archivos adjuntos Imagen(es)
       
Responder
#2

Hola
No hagas nada en la nueva versión, bájate el archivo del firmware ( desde la web de qnap )que tenías anteriormente e instalarlo de forma manual.
Debería quedarte la nas como la tenías anteriormente.

Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#3

Instalado sin problemas. Parece que próximamente vamos a tener un firewall en condiciones en el nas. Sacado de las Novedades de QTS 4.5.1:


QuFirewall
Supports IPv6, firewall access lists, and GeoIP filtering to restrict access upon the geographical location for higher network security. You can also install the pfSense VM from the Virtualization Station VM Marketplace to attain advanced networking and security deployments to protect NAS data.

Note: QuFirewall app will be available soon

Lo que no entiendo es una cosa. Según se indica el firewall va a ser a través de una aplicación, como otras tantas para el nas, que estará próximamente disponible. Partiendo de que QTS 4.5.1 es una actualización mayor no me explico como no la han implementado diréctamente en el sistema operativo. Me explico. QTS en un Linux. Y según mis pobres conocimientos el Kernel de Linux integra ya un firewall mediante iptables. De hecho, y como sabemos, dentro de la configuración de QTS tenemos un mini-firewall que podemos configurar. Así que lo de hacerlo mediante una aplicación separada y aún no disponible es lo que no termino de entender.
Responder
#4

Hola
Hoy he colocado esta versión en un par de máquinas.

En una de ellas he tenido que hacer un downgrade a la anterior.

Aparentemente sólo he visto un nuevo gestor de logs. Pero en un montón de app hay una marca de aviso. Todas grises y solo dejar eliminarlas

Me anula un montón de aplicaciones que uso bastante:
-Mldonkey
-Transmission
-Incluso una que no es una aplicación en si, sólo ejecuta un script en bash Dodgy
-hasta una de la propia qnap,diagnostic tool
-incluso el qpkg para crear qpkg.

Vamos a ver quien es el valiente que se pone a usar aplicaciones que de forma arbitraria en siguientes actualizaciones dejan de funcionar.
Como sigan así nos quitan Plex, qsirch, Qnotes,... Dodgy
¿No es posible habilitar la compatibilidad como en otros sistemas?

Desgraciadamente esto nos obliga a usar máquinas virtuales (los que puedan), montar contenedores (no siempre es posible) o irnos a otros sistemas externos Angry

Acabo de ver un cambio importante si accedemos vía SSH.
Sale un menú de opciones, en vez de ir directamente a la línea de comandos
   

Seguro que iremos viendo mas cambios.

Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#5

(17-10-2020, 03:39 PM)Ganekogorta escribió:  Hola
Hoy he colocado esta versión en un par de máquinas.

En una de ellas he tenido que hacer un downgrade a la anterior.

Aparentemente sólo he visto un nuevo gestor de logs. Pero en un montón de app hay una marca de aviso. Todas grises y solo dejar eliminarlas

Me anula un montón de aplicaciones que uso bastante:
-Mldonkey
-Transmission
-Incluso una que no es una aplicación en si, sólo ejecuta un script en bash Dodgy
-hasta una de la propia qnap,diagnostic tool
-incluso el qpkg para crear qpkg.

Vamos a ver quien es el valiente que se pone a usar aplicaciones que de forma arbitraria en siguientes actualizaciones dejan de funcionar.
Como sigan así nos quitan Plex, qsirch, Qnotes,... Dodgy
¿No es posible habilitar la compatibilidad como en otros sistemas?

Desgraciadamente esto nos obliga a usar máquinas virtuales (los que puedan), montar contenedores (no siempre es posible) o irnos a otros sistemas externos Angry


Muchas gracias por el consejo Ganekogorta. Creo que haré downgrade.
Me parece inaudito que pase esto, pero culpa mia por no leer.


El dia que me quede sin plex, le van a XXXX a Qnap, no porque me apasiona pero es que es para lo único que me vale ahora. Porque para virtualizar y mierdas tengo un par de viejas HP que ocupan menos con un i36100 y un i57500 de 35 w que no hacen el ruido de la NAS

A ver que pasa en estas próximas actualizaciones
Responder
#6

Hola
Si, creo que están obrando mal.

Con cada actualización deberían mantener lo existente y/o añadir más programas.
Pero no quitarlos a no ser que haya un buen motivo.

Con acciones así, los usuarios nos volvemos reticentes a usar cualquier paquete qpkg ya que su vida es incierta.

Por ejemplo Nextcloud y Pydio tenían sus instaladores qpkg. Luego fueron “desahuciadas”.
Y ahora si quieres usarlars... toca usar container.
Es decir, hay instalarlo como en cualquier linux.

Resumiendo, presto poca atención a las nuevas app que nos ofrece QTS y uso la nas para funciones que pueden hacer cualquier marca de nas (básicamente integración AD, compartición de contenidos, sincronizaciones, backups, servidor vpn).

Y si veo que pueden ser interesantes, busco el paquete oficial del desarrollador para instalarlo como container.

Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#7

Hola
Parece que ya han corregido todo, pero les ha costado un par de actualizaciones
No entiendo como se les pueden colar esos errores.

Bueno, ya veremos qué tal nos va.

Si se que han agregado un par de funciones nuevas en el Hybrid Backup
https://www.qnap.com/static/landing/2020...dium=email

Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be)
Responder
#8

pues la ultima de mi ts-251+ es la 4.5.1.1465.
y me sigue dando el error de conmutador virtual,cuando pongo la nas en suspension.

Huh
Responder




Usuarios navegando en este tema: 1 invitado(s)