• 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Home Assistant Docker
#11
Otra pregunta de novato.
En nuestro nas, en docker. ¿Se puede instalar el homeassitant supervided? O solo es valido para la RPI.
Gracias.
  Responder
#12
Pues me da que no se puede. Solo HA básico. Estuve mirando hace tiempo pero no encontré para Qnap  en cambio en sygnology si se puede.
  Responder
#13
Que pena.
Instalando otro contenedor, he podido conectar el bridge conBee II y configurar unos sensores de aqara. Ahora a ver si puedo quitar el bridge de philips y conectar las bombillas.
A seguir investigando y probando.
Muchas gracias.
  Responder
#14
Yo hice lo mismo. Otro contenedor para conbeII para los sensores de puertas de aqara. Y van de lujo. Yo las philips las quite y use reles shelly. Así mantengo las luces de serie y los interruptores  también sin modificar nada en la instalación y al tener crios pequeños pueden encender las luces desde los interruptores y desde HA, alexa o desde ellos mismos puedo interactuar, con el sistema de philips cada vez que los pequeños tocaban los interruptores tenía que volver a pulsarlos además de tener un elemento más ( el hub de philips) en casa. Con los shelly simplificó mucho todo.
  Responder
#15
No lo conocía. Voy a investigar, porque estoy en tu misma situación.
Mila esker.
  Responder
#16
Otra opción es “esposar” a los críos para que no toquen los interruptores

Lo de la domótica y sus controladores es todo un mundo, intentan hacerte cautivo de sus protocolos propietarios .
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be) Ʀɐɯ0η
  Responder
#17
Muchas gracias por el tutorial, probado y funcionando perfectamente, un saludo
  Responder
#18
Hola,

Estoy intentando seguir el tutorial, y me pasa lo siguiente

[Imagen: CqSB87o.png]

Cuando pulso el boton write, este desaparece. ¿Os ha pasado en algún momento?
  Responder
#19
(21-08-2021, 07:43 PM)samael205 escribió: Hola,

Estoy intentando seguir el tutorial, y me pasa lo siguiente

[Imagen: CqSB87o.png]

Cuando pulso el boton write, este desaparece. ¿Os ha pasado en algún momento?

no me suena esa pantalla. Ahora mismo no estoy en casa, estoy fuera unos días. En cuanto vuelta lo miro más detenidamente.
Pero lo de write/Read no me suena que me saliese, es más, después de que se me estropease el NAS hace poco he tenido que rehacer los contenedores y no me suena haberlo visto, de todas formas en cuanto vuelva lo miro más detenidamente y te comento. 

pd: lo que sí ha cambiado es la forma de integrar la tienda HACS, es mucho más sencillo que en el tutorial que puse en su día, en cuanto vuelva lo cambio.
  Responder
#20
(21-08-2021, 10:51 PM)Oroimenak escribió:
(21-08-2021, 07:43 PM)samael205 escribió: Hola,

Estoy intentando seguir el tutorial, y me pasa lo siguiente

[Imagen: CqSB87o.png]

Cuando pulso el boton write, este desaparece. ¿Os ha pasado en algún momento?

no me suena esa pantalla. Ahora mismo no estoy en casa, estoy fuera unos días. En cuanto vuelta lo miro más detenidamente.
Pero lo de write/Read no me suena que me saliese, es más, después de que se me estropease el NAS hace poco he tenido que rehacer los contenedores y no me suena haberlo visto, de todas formas en cuanto vuelva lo miro más detenidamente y te comento. 

pd: lo que sí ha cambiado es la forma de integrar la tienda HACS, es mucho más sencillo que en el tutorial que puse en su día, en cuanto vuelva lo cambio.

Hola, he probado a relanzarlo, esta mañana, y funciona correctamente. NO se que había pasado, tengo conocimiento 0 de docker y aún estoy aprendiendo en esto de la virtualización liguera y voy un poco perdido. He ppodido acceder a la pagina de home assistant. ahora miraré de configurarlo y esas cosas.
Docker es muy potente!!
  Responder




Usuarios navegando en este tema: 1 invitado(s)