Error al transdecodificar mkv en TS251+
#1
Hola, me acabo de comprar un TS251+.
Al transdecodificar todos los videos en mkv me dan error.
He comprado una licencia CAYIN NediaSign Player Plus pensando que podría ser el motivo.
No es así, sigue dándome error.
Os agradecería ayuda y disculpar por ser tan directo ya que soy nuevo.
Saludos a todos.
Gracias.


Archivos adjuntos Imagen(es)
   
  Responder
#2
Hola

No estoy muy puesto en formatos de vídeo. Pero si no me equivoco, un mkv es un encapsulado y contiene en su interior diversos codecs.
Puede ser que el codec usado no sepa manejarlo la qnap y con otros mkv si te va

Si no estoy equivocado hay un programa para Windows que mostraba las características y detalles de los archivos de vídeo. Creo que es este, echa una ojeada a mediaInfo https://mediaarea.net/es/MediaInfo
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be) Ʀɐɯ0η
  Responder
#3
(25-02-2021, 11:25 PM)Ganekogorta escribió: Hola

No estoy muy puesto en formatos de vídeo. Pero si no me equivoco, un mkv es un encapsulado y contiene en su interior diversos codecs.
Puede ser que el codec usado no sepa manejarlo la qnap y con otros mkv si te va

Si no estoy equivocado hay un programa para Windows que mostraba las características y detalles de los archivos de vídeo. Creo que es este, echa una ojeada a mediaInfo https://mediaarea.net/es/MediaInfo


Hola.

Antes de nada , ¿cuál es el objetivo de la conversión? Lo digo porque en el formato nativo deberías tener problemas para que el "cliente" (por ejemplo la TV) te los decodificase.
Pero como dice Ganekogorta el MKV puede llevar dentro el video y el audio , más subtitulos con diversos codecs que sean los culpables del problema.

Para manipularlos una opción puede ser MKVToolNix 

También ten en cuenta que si necesitas pasar todo a mp4, por ejemplo, por el motivo que sea. Puedes cobvertir en lote usando HandBrake en una máquina desktop y ahorrar al nas del mal trago.

Saludos
  Responder
#4
Hola de nuevo.
Gracias por vuestra rapida contestacion.
El tema es que el nas no me reproduce nada en mkv cuando lo manipulo desde el Pc.
Cuando utilizo el HDMI, reproduce el video no el audio.
Cuando lo hago con Plex todo va genial, ningun problema.
En otros video tutoriales que he visto con dispositivos inferiores al 251+, al transcodificar mkv no
tienen ningun problema.
Peude ser por algun codec? o es que no lo hago bien.
Tengo la version 4.5.2.
Gracias.
  Responder
#5
(26-02-2021, 03:38 PM)metralla_67 escribió: Hola de nuevo.
Gracias por vuestra rapida contestacion.
El tema es que el nas no me reproduce nada en mkv cuando lo manipulo desde el Pc.
Cuando utilizo el HDMI, reproduce el video no el audio.
Cuando lo hago con Plex todo va genial, ningún problema.
En otros video tutoriales que he visto con dispositivos inferiores al 251+, al transcodificar mkv no
tienen ningun problema.
Peude ser por algun codec? o es que no lo hago bien.
Tengo la version 4.5.2.
Gracias.

¿qué usas para reproducirlo desde el PC?

La mejor opción es usar VLC y cargar el mkv que está alojado en tu carpeta compartida de NAS.
Desde el administrador de archivos con un mac (EL finder) puedo navegar y abrir el archivo con VLC o con otros reproductores. Pero por ejemplo no puedo abrir mkvs con quiktime porque no los reconoce (obviamente)
  Responder
#6
El reproductor que uso es el predeterminado de Qnap cuando lo manipulo desde el pc. (w10)
He instalado VLC en el Nas pero solo lo veo cuando esta en HDMI en mi smartv.
No lo encuentro en el escritorio del Nas.
Cuando abro VLC en el smartv no encuetro ninguna pelicula.
Soy nuevo. te ruego paciencia.
Gracias
  Responder
#7
Hola
El VLC para nas es en hybrid desktop, no para QTS.

Lo que te dicen en el mensaje anterior es que lo mejor es usar VLC en un pc accediendo a las películas mediante las carpetas compartidas de la nas.
El motivo no es otro que el pc tiene potencia, que VLC traga con casi todo y la nas se dedica a compartir (misión en la que está especializada )
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be) Ʀɐɯ0η
  Responder
#8
(27-02-2021, 11:50 AM)Ganekogorta escribió: Hola
El VLC para nas es en hybrid desktop, no para QTS.

Lo que te dicen en el mensaje anterior es que lo mejor es usar VLC en un pc accediendo a las películas mediante las carpetas compartidas de la nas.
El motivo no es otro que el contenido tiene potencia, que VLC traga con casi todo y la nas se dedica a compartir (misión en la que está especializada )
Exactamente eso te quería decir.
Muchas gracias Ganekogorta.


Las aplicaciones de Qnap del NAS tienen limitaciones en algunos codec que no tiene VLV u otros.Si quieres usar Qnap desde una tele hay una App
para Android y apple tv (o "cosas" apple") que va medio bien


https://apps.apple.com/es/app/qmedia-by-...1095222585 (versión apple)

Lo principal es ¿donde quieres reproducir?

TV (modelo y sistema opertaivo)
Otro PC con W10, con OSX
Una tablet con Android /ios
Un android box
un Apple TV?

Desde fuera de tu red? Desde dentro de tu red.?

Esto es lo principal para poder apuntar correctamente las soluciones con mejores prestaciones


Luego una vez solucionado este tema entramos en ver si quieres organizar la biblioteca de una manera o de otra, compartir, etc.
  Responder
#9
Hola, voy a intertar explicarme.
Cuando abro un video con Video Station , CAYIN MediaSing Player o desde el mismo File Station en el Nas con mi PC (W10),
la mayoria en formato AVI me los ejecuta sin problema (no todos).
Los de formato MKV no me habre ninguno, dice que esta a falta de codec.
En el Nas con mi PC la aplicacion Plex me reproduce todo sin problema y tambien en smartv , android y iphone dentro y fuera de la red.
Pero en Ofile si quiero abrir un video me dice que para transcodificar y reproducir vieos sobre la marcha hace falta Video Station.(lo mismi fuera que dentro de mi red).
Como ya he dicho Video Station no me los reproduce.
Cuando intento transcodificar todos los MKV y algunos AVI me da error.
Como veis la carpeta multimedia esta correcta ya que si fuese lo contrario Plex no me reproduciria nada.
Utilizando el HDMI del Nas, las peliculas no tiene audio en el Smartv.
Se que es algo estraño por ello necesito asesoramiento, les he mandado dos tickets a Qnanp, estoy a la espera.
Gracias.
  Responder
#10
Hola

Un par de cosas sobre lo que comentas.
Si abres archivo desde qfile debería preguntarte cómo reproducirlo, con reproductor integrado que pide vídeo station o bien con un programa externo.

En cuanto al audio por hdmi. Comprueba en otro equipo que es capaz de llevar audio, hay varias versiones de cableado. Y dependiendo del modelo de nas, algunas pueden sacar el audio por la tarjeta integrada de la nas. En el hybrid desk station te deja seleccionar el dispositivo de audio.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be) Ʀɐɯ0η
  Responder




Usuarios navegando en este tema: 1 invitado(s)