Error de 2 discos en 2 Dias !!!
#1
Hola a todos 
Tengo un qnap HS-251+
Todo bien hasta hace 2 días , en el que uno de los discos dejó de ser reconocido por el qnap. Mire en los foros y opté por sustituirlo por uno igual ( nuevecito )
Puse el que “ funcionaba bien “ en la 1ª bahía y el nuevo en la 2ª. Enciendo en qnap y se enciende una luz roja intermitente , que entiendo significa que está haciendo el RAID 1.
Pues en ese transcurso, se me lanzas un mensaje . El disco 1 , me sale una advertencia ( color naranja ), y leyendo me indican que debo sustituirlo 
Dos discos errando en 2 días ?????
Alguna sugerencia 
Gracias de antemano
  Responder
#2
Hola
Yo apagaría nas y comprobaría el disco nuevo y el malo conectándolos a un pc y ejecutar el programa Crystal diskinfo https://crystalmark.info/en/software/crystaldiskinfo/

Si en ambos los parámetros son correctos, podrías tener un problema con el puerto sata de la nas.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w) Ʀɐɯ0η
  Responder
#3
Gracias por la ayuda .
Algún programa para MAC
Puedo hacer la prueba de cambiar en HD nuevo que funciona, y está en verde en la bahía 2, y ponerlo en la bahia1, y el de la 1 en la 2 ?
O eso no se debe hacer ?
Pero que torpe que soy !
       
  Responder
#4
Hola

No, mejor no intercambies nada de posición.

Hemos de suponer que el disco de la bahía dos tiene TODO. Así que mejor ni tocarlo. Como mucho guardarlo en un cajón a buen recaudo.

Antes de hacer nada yo intentaría distinguir si el problema son el disco 1 VM viejo, el nuevo o el puerto sata de la bahía uno.
Esto último es complicado, y es más fácil comprobar los discos.

Supongo que para mac habrá algún programa similar que te indique estado smart de los discos.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w) Ʀɐɯ0η
  Responder
#5
voy a hacer lo que dices 
espero no fastidiar más la situación 
gracias por el interés 
así da gusto 
saludos 
  Responder
#6
prueba esto para el estado smart
https://www.solvetic.com/tutoriales/arti...uro-macos/
usuario mac
qnap tvs463
  Responder
#7
Voy a probarlo esta tarde en el mac, tal y como dices .
Os lanzo otra pregunta ( no os riais de mi ignorancia ).
Si el disco está mal ( dice que lleva miles de horas de encendido ), esta para tirarlo ? O lo puedo usar como disco duro externo
Y qué carcasa me recomendáis que compre para conectarlo al MAC 
De nuevo, gracias de antemano
  Responder
#8
Voy a probarlo esta tarde en el mac, tal y como dices .
Os lanzo otra pregunta ( no os riais de mi ignorancia ).
Si el disco está mal ( dice que lleva miles de horas de encendido ), esta para tirarlo ? O lo puedo usar como disco duro externo
Y qué carcasa me recomendáis que compre para conectarlo al MAC 
De nuevo, gracias de antemano
  Responder
#9
Hola

No has planteado ninguna tontería.

Si el disco está correcto, sin errores smart, si se le puede alargar su uso como usb externo.

Es una buena forma de darle una segunda vida como almacén secundario (por ejemplo para copias fuera de línea).
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w) Ʀɐɯ0η
  Responder
#10
Pues después de comprar una carcasa para adaptar es disco duro del nas , para ver si lo reconocía el MAC, no lo reconoce
He probado con el otro disco que ahora tengo con un “ circulito naranja de precaución “ , y el MAC sí que lo reconoce
Al menos , esto me ha servido para dar por “ muerto “ el disco duro
Así que mi cuestión ahora , es si comprar otro nuevo para reemplazar el que está en “ naranja “, o esperar a que le pase igual que al finado
Sugerencias amigos
Como siempre, gracias de antemano
  Responder




Usuarios navegando en este tema: 2 invitado(s)