Problemas rendimiento Plex
#1
Hola a todos qnaperos, ultimamente independientemente del codec, calidad etc peliculas en las que no tenia probemas al reproducirlas en plex ahora me van a tirones.
Solo tengo en casa un Smart TV y claro con el cliente plex instalado y con cables CAT 6A y toda las red preparada para 1 GB y dependiendo de la habitacion si hay otro suitch tengo lo que en TP-link llaman link gregation ( la suma de los puetos indicados maximo en mi caso 4 para un ancho de banda de 4 GB/s) pero yo lo tengo en solo agrgacion de puertos de 2 de ellos ( 2GB/s) de ancho de banada, pues lo dicho con cable estupendo, pero teniendo red de 2,4 Ghz y la de 5 Ghz pelis de antes ahora van a tirones.
Yo tengo la aplicacion plex en la table o movil donde no tengo la smart tv por chromecast envio la peli, nunca tenia problemas quitando, incluso en pelis en formato MKV que pesan mas de 8 GB, no tenia problemas pero ultimamente van a tirones, yo diria que es problema de alguna actualizacion de plex, o problemas del nas.
No se como solucionarlo, si no es bajando calidad de reproduccion, cosa que no hacia antes y me iba bien, mmi nas esta en raid 5 ed 4 WD red de 6 TB, con lo cual tambien el rendimiento de lectura creo aumenta, y esta mas o menos a 56% lleno con lo que le queda espacio si necesita crear memoria virtual que no se si el nas hace eso, ademas de ser 16 GB de ram, y es como mi firma dice un TS-451+.....

¿Alguna idea?
¿Llego el momento del fin de la gloria de mi nas, como centro multimedia?
Hay que decir que solo tengo lo minimo, que es carpetas de red a mis pc, que normalmente al ver una peli estan apagados, las aplicaciones multimedia de qnap, Mcaffe, antimalware, firewall, ...
esto es lo que hay instaaldo en mim nas:
[Imagen: VVPdB6M.png]
Hasta luego lucas... beepp, beepp
[Imagen: XRAKW0em.jpg]
  Responder
#2
Hola
No me claro visualizas por wifi o cable.

Sería interesante que desconectes de alguna forma a todos los equipos clientes y dejar solo la tv y la nas.
Haz la prueba de visualización a ver si se dan los tirones.

Si los tirones se dan en equipos por wifi…pues es lo que tiene el wifi.
El wifi no es estable como el cable a nivel.
El problema se da cuando un equipo “lento” se conecta a la red wifi, en ese momento ralentiza a todos los clientes del wifi.
Con el Wifi 6 se evita ese efecto.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be) Ʀɐɯ0η
  Responder
#3
(18-09-2021, 10:51 PM)Ganekogorta escribió: Hola
No me claro visualizas por wifi o cable.

Sería interesante que desconectes de alguna forma a todos los equipos clientes y dejar solo la tv y la nas.
Haz la prueba de visualización a ver si se dan los tirones.

Si los tirones se dan en equipos por wifi…pues es lo que tiene el wifi.
El wifi no es estable como el cable a nivel.
El problema se da cuando un equipo “lento” se conecta a la red wifi, en ese momento ralentiza a todos los clientes del wifi.
Con el Wifi 6 se evita ese efecto.
Me conecto por los dos medios.
En la Smart TV que se conecta por cable, le cuesta cargar la peli o serie pero cuando arranca ya envia la peli en HD y sin tirones.
Con la wifi en las otras teles que van pòr chromecast es el problema, pero lo que me enfada que esas mismas pelis antes iban bien.
Wifi 6 no es posible, ya que no es compartible con chromecast.
Y siera por que el canal estava colapsado probre con otros canale del wifi y sigue igual, yo lo achaco a las actualizaciones de plex que lo han echo mas pesado y necesita de una maquina mas potente o por que este mas lleno el nas, pensava tambien es que a pelis esten muy fragmentadas, pero todos los meses hace, el nombre concreto no lo recuerdo, pero como una recostrucion de raid 5, una limpieza, .,o tengo automatizado el 1 de cada mes.
La verdad que la red por cable va genial, diria que con el Windows 11 incluso he ganado en velocidad, fijaros en la trasnferencia de la copia de seguridad:
[Imagen: 5FZp5tE.png]
Gracias de todos modos
Hasta luego lucas... beepp, beepp
[Imagen: XRAKW0em.jpg]
  Responder




Usuarios navegando en este tema: 1 invitado(s)