Actualización QTS 5.0, fallo y solución casera
#1
La pasada noche actualicé un TS-453Be desde QTS 4.5.4.1723 hasta 5.0.0.1828, no es un NAS de producción, por lo cual es perfecto para atreverse con esta actualización. 

En principio todo bien, me apareció la sugerencia de actualizar y así lo hice desde Panel de control / Sistema / Actualización de firmware. 
Al terminar todo el proceso de instalación me apareció una pantalla sin ninguna otra opción, en la que me decía (en resumen) que tenía que configurar el NAS desde cero, y que debía insertar al menos un disco duro y formatearlo, como si fuese una instalación de un NAS nuevo de fábrica.

La sorpresa fue mayúscula y me fui a ver lo que me aparecía en el Qfinder Pro, y allí aparecía un NAS con un nombre diferente, con una MAC igual excepto en el último dígito, y con un modelo genérico de esa gama, 

No podía acceder al NAS de ninguna manera ni desde Qfinder, ni desde myQNAPcloud, ni desde el navegador, con ningún usuario, tampoco podía apagarlo de forma segura, si que podía solicitar su apagado desde Qfinder Pro pero el NAS seguía encendido y sólo desapareció de la ventana de Qfinder. La opción de pulsar un segundo y medio el botón de encendido para apagarlo tampoco funcionó, 

La solución: jugármela y apagar el NAS tirando del enchufe. Volví a conectar la alimentación y todo volvió a la normalidad con la actualización perfectamente ejecutada, como si nada hubiese pasado.

Sé que no es una solución muy elegante, pero al menos en mi caso funcionó sin que se perdiera ningún dato.
Supongo que habrá alguna otra manera más correcta de llegar a la misma solución que yo, y me gustaría saberla, porque la cuando ves que no puedes acceder al NAS, y que el Qfinder te dice que tu NAS ya no es tu NAS, y lo único que te queda es tirar del cable... lo único que piensas es que “adiós a los datos”, por suerte esta vez no fui así.

Espero que esta experiencia le sirva a alguien. Saludos.
TVS-672XT "La Bestia"
TS-453Be "El otro"
TVS-472XT (muerto en combate)
  Responder
#2
Si yo te contara.......https://www.qnapclub.es/showthread.php?tid=4135&page=6
  Responder
#3
Hola yerarcito. Viendo tus capturas de pantalla, son las mismas que me salieron a mí, pero al llegar a la "Smart Installation" no quise seguir las instrucciones, y no llegué a hacer un "reset", simplemente desenchufé cuando no vi otra solución.
He leído en alguna web comentarios sobre que, en algunas traducciones de cómo actualizar a QTS 5, se está produciendo el error de confundir Restablecer "Reset" con Reiniciar (Restart), y esto ha llevado a algunos a formatear de nuevo los discos. Parece una tontería, pero cuadra perfectamente.
Sea como sea, después de leerte veo que me he librado de una buena. Saludos.
TVS-672XT "La Bestia"
TS-453Be "El otro"
TVS-472XT (muerto en combate)
  Responder
#4
yo he actualizado un ts-251 + a la version 5.0.
y se me olvido retirar un disco externo que tenia en el puerto usb y me lo ha borrado todo el disco.
menos mal que los discos del nas estaba todos los datos guardados
Ausente
  Responder
#5
(23-10-2021, 09:26 PM)antonio13 escribió: yo he actualizado un ts-251 + a la version 5.0.
y se me olvido retirar un disco externo que tenia en el puerto usb y me lo ha borrado todo el disco.
menos mal que los discos del nas estaba todos los datos guardados


¿Que? Que por dejar conectado un usb ¿te lo ha borrado? Menudo fallo por parte de Qnap, es muy grave.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be) Ʀɐɯ0η
  Responder
#6
Thumbs Down 
(23-10-2021, 09:37 PM)Ganekogorta escribió:
(23-10-2021, 09:26 PM)antonio13 escribió: yo he actualizado un ts-251 + a la version 5.0.
y se me olvido retirar un disco externo que tenia en el puerto usb y me lo ha borrado todo el disco.
menos mal que los discos del nas estaba todos los datos guardados


¿Que? Que por dejar conectado un usb ¿te lo ha borrado? Menudo fallo por parte de Qnap, es muy grave.
con el qts 5.0.si dejo un hdd conectado por usb y pongo el nas en reposo,cuando vuelve el nas de reposo.
adios hdd externo .no puedes dejar el nas en reposo (asi lo tenia yo por las noches).
o sacas el disco antes o se lo carga
Ausente
  Responder
#7
(26-10-2021, 10:19 AM)antonio13 escribió:
(23-10-2021, 09:37 PM)Ganekogorta escribió:
(23-10-2021, 09:26 PM)antonio13 escribió: yo he actualizado un ts-251 + a la version 5.0.
y se me olvido retirar un disco externo que tenia en el puerto usb y me lo ha borrado todo el disco.
menos mal que los discos del nas estaba todos los datos guardados


¿Que? Que por dejar conectado un usb ¿te lo ha borrado? Menudo fallo por parte de Qnap, es muy grave.
con el qts 5.0.si dejo un hdd conectado por usb y pongo el nas en reposo,cuando vuelve el nas de reposo.
adios hdd externo .no puedes dejar el nas en reposo (asi lo tenia yo por las noches).
o sacas el disco antes o se lo carga

Pues es lamentable. A mi me ha pasado a veces que tras actualizar a nuevos firm me ha cambiado de nombre le volumen.

Yo siempre hago una copia manual y lo desconecto para evitar que alguna "desgracia" eléctrica lo dañe. 
Pero ahora voy a poner una pegatina no sea que me olvide y se vaya al cuerno.

Gracias por el aviso.
  Responder
#8
(27-10-2021, 11:23 AM)Miffa escribió:
(26-10-2021, 10:19 AM)antonio13 escribió:
(23-10-2021, 09:37 PM)Ganekogorta escribió:
(23-10-2021, 09:26 PM)antonio13 escribió: yo he actualizado un ts-251 + a la version 5.0.
y se me olvido retirar un disco externo que tenia en el puerto usb y me lo ha borrado todo el disco.
menos mal que los discos del nas estaba todos los datos guardados


¿Que? Que por dejar conectado un usb ¿te lo ha borrado? Menudo fallo por parte de Qnap, es muy grave.
con el qts 5.0.si dejo un hdd conectado por usb y pongo el nas en reposo,cuando vuelve el nas de reposo.
adios hdd externo .no puedes dejar el nas en reposo (asi lo tenia yo por las noches).
o sacas el disco antes o se lo carga

Pues es lamentable. A mi me ha pasado a veces que tras actualizar a nuevos firm me ha cambiado de nombre le volumen.

Yo siempre hago una copia manual y lo desconecto para evitar que alguna "desgracia" eléctrica lo dañe. 
Pero ahora voy a poner una pegatina no sea que me olvide y se vaya al cuerno.

Gracias por el aviso.
y con el qts 5.0 si pones el nas en reposo con el hdd externo cuando sale de reposo,te da error en disco externo.y no hay manera de que vuelva.lo quito lo pongo en otro puerto usb,y nada,se queda inutilizado.
esta version me la ha liado,pero bien liada.
Ausente
  Responder
#9
buenas
he actualizado mi tvs463 a la version 5 (creia que mi nas no lo admitiria ya que no estaba en la lista de compatibles). supongo que algunas caracteristicas no las podre usar pero de momento y tras ver el video de macjosan sobre el protocolo wireguard para vpn, veo que si esta lista para configurar. Por lo demas y de momento no he notado ningun problema.
saludos
usuario mac
qnap tvs463
  Responder
#10
Hola,
TS-251D, ahora con 5.0.0.1828. La actualización bien, todo sigue funcionando correctamente.
Lo único es que está generando minituras otra vez desde hace 2 días!
salu2
  Responder




Usuarios navegando en este tema: 1 invitado(s)