LEDS fijos, TS-251 no funciona
#1
Desde el 2016 poseo un NAS TS-251 con dos HDD WD 3,5’’ SATA/64 MB Caché NAS Ware 3.0 de 4TB cada uno, agrupados con sistema RAID 0.
Hace unos días comprobé que el led del LAN estaba con luz naranja intermitente , como cuando se accede a los datos de los discos, pero tampoco escuché ruido alguno. En el Qfinder Pro aparecía el NAS y una actualización disponible del QTS (creo que la 5.0). Procedí a la actualización, pero mientras se instalaba la misma se perdió toda conexión con el NAS y el PC perdió los Volúmenes que lo identificaban y aparecían en el Finder del Mac.
Apagué el TS-251 pero cuando arrancó nuevamente ya no se escuchaba el pitido y se encendieron todos los leds, entre ellos en fijo rojo los de los dos HDD por lo que procedí nuevamente a apagarlo.
   
Estado NAS después de primeras medidas
Retiré ambos discos duros, con el TS-251 apagado y volví a encenderlo nuevamente comprobando que los led seguían fijos. Apliqué algunas de las soluciones que he encontrado tanto e  este foro como en soluciones a problemas de QNAP: desconexión total del TS-251 tanto de la red eléctrica como de la red del router y esperé un rato. Lo encendí nuevamente, pero seguían encendido los mismos leds. 
   
Estado del NAS con HDD sacados
Introduje en caliente los HDD en el orden establecido, pero todo seguía igual. 
Finalmente opté por enviar un ticket de asistencia del que me ha llegado respuesta hoy en el sentido que realice una serie de comprobaciones y de las cuales se puede resumir:
  • Posible fallo de la BIOS.
  • Posible fallo de red.
  • Posible fallo del firmware en Flash/DOM, si el fallo es este puedo intentar realizar un proceso de recuperación del mismo mediante una guía de la que me remiten el enlace.
  • Posible fallo en la bahía de HDD.
Una de las opciones de comprobación, ha sido conectar directamente el NAS al MAC con el cable de red para ver si era reconocido por el Qfinder Pro, pero ha sido igualmente inútil. 
   
NAS conectado directamente al MAC
Sólo sale mensaje de comprobación de red, etc.
   
Mensaje intento actualización de Qfinder Pro
De todo esto me preocupa (todo pues no tengo ni idea) sobre todo el estado de los discos duros , pues tengo bastante información en ficheros de imagen y video, originales de fotografía de once años, archivos multimedia de cursos, etc.
Si ha petado el TS-251, no me importa hasta cierto punto, pues podría hacerme con otro. Pero claro, tengo que comprobar el estado de los HDD, y averiguar como puedo migrar los datos a otro NAS que sea compatible para no perder los mismos.
Por eso recurro a vosotros, por si me podéis echar una mano y puedo solucionarlo con vuestra ayuda.
Gracias anticipadas
  Responder
#2
Hola
Lo primero vete lanzando un tiquet de asistencia en Qnap, que al ser algo no inmediato te vas a permitir ir haciendo otras pruebas.

Visto lo que contabas, yo me centraría en actualizar de alguna manera el firmware desde qfinder pro.

En cuanto a la migración de datos a una nueva nas, es algo posible y nada descabellado, suponiendo que los discos están correctos. Pero de momento vamos a ver si se consigue resucitar al enfermo

Ah, y muy buena organización y documentación del mensaje
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be) Ʀɐɯ0η
  Responder
#3
(03-11-2021, 07:08 AM)Ganekogorta escribió: Hola
Lo primero vete lanzando un tiquet de asistencia en Qnap, que al ser algo no inmediato te vas a permitir ir haciendo otras pruebas.

Visto lo que contabas, yo me centraría en actualizar de alguna manera el firmware desde qfinder pro.

En cuanto a la migración de datos a una nueva nas, es algo posible y nada descabellado, suponiendo que los discos están correctos. Pero de momento vamos a ver si se consigue resucitar al enfermo

Ah, y muy buena organización y documentación del mensaje
Agradecido por tu rápida respuesta. 

Entiendo que con la cantidad de mensajes, se te escapen cosas y no estés en todo.

En mi mensaje original ya indicaba que había generado un ticket de asistencia y en su respuesta :


[font="Open Sans", Arial, Tahoma, sans-serif]"Finalmente opté por enviar un ticket de asistencia del que me ha llegado respuesta hoy en el sentido que realice una serie de comprobaciones y de las cuales se puede resumir:[/font]
  • Posible fallo de la BIOS.

  • Posible fallo de red.

  • Posible fallo del firmware en Flash/DOM, si el fallo es este puedo intentar realizar un proceso de recuperación del mismo mediante una guía de la que me remiten el enlace.

  • Posible fallo en la bahía de HDD."
Fueron muy rápidos en responder. Y me indican dos procedimientos de comprobación. 

1. Realizar distintos pasos para detectar fallos del hardware. Como comento en mi post inicial realicé y de ahí la relación de los posibles fallos indicada.

2. Comprobar si es posible un firmware recovery del modelo a través de un enlace que me envían.

A parte de lo complicado que veo para mi, realizar algo semejante, el QFinder Pro no detecta el NAS de ninguna manera.

Intentar un firmware recovery implica que hay que conectar un teclado USB al NAS y para tener acceso al monitor hay que conectar este al conector VGA del NAS. Pero el TS-251 no tiene salida VGA aunque si HDMI. Y mi monitor del iMAC no tiene HDMI.

Lo que me preocupa realmente, amigo, es que los discos estén totalmente correctos. Que no se hayan estropeado de alguna manera. Y eso es algo que me gustaría comprobar, dada la informacion que poseen.. Porque si estos están bien, ya me haría con una carcasa nueva y desecharía la que tengo, dado los problemas que presenta. 

¿Puedo comprobar los discos a través de un Dock Station, por ejemplo?. Creo haber leído entre tanta información, que hay que utilizar una aplicación que simula ser un NAS ficticio. Después, sería buscar una carcasa compatible con los discos para evitar trasvase de datos, ¿es correcto?

Gracias anticipadas


  Responder
#4
Hola
Si, tienes razón ando en muchos frentes y no presto la atención debida

Pide prestado a alguien algún monitor con hdmi o bien usa un television que ya los traen. Y aventúrate a recuperarla.

Independiente de lo anterior, puedes colocar uno de los discos en una caja externa y montar la tercera partición de cada disco que es donde están tus datos.

Si tienes montado un raid 0, entonces te será más complicado. Pero entiendo que no es tu caso y que son independientes.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be) Ʀɐɯ0η
  Responder
#5
(03-11-2021, 06:42 PM)Ganekogorta escribió: Hola
Si, tienes razón ando en muchos frentes y no presto la atención debida

Pide prestado a alguien algún monitor con hdmi o bien usa un television que ya los traen. Y aventúrate a recuperarla.

Independiente de lo anterior, puedes colocar uno de los discos en una caja externa y montar la tercera partición de cada disco que es donde están tus datos.

Si tienes montado un raid 0, entonces te será más complicado. Pero entiendo que no es tu caso y que son independientes.
 
Hola de nuevo amigo.

Realizadas las comprobaciones recomendadas del NAS tanto por parte del SAT como por tu parte. Conectado el NAS tanto a un monitor de PC como en una TV. Pantalla en negro, sin imagen no reconocida.

No aparece BIOS alguna. No se detecta ningún componente como DRAM o DOM alguna y se mantienen los mismos leds encendidos. No realiza ningún pitido.

Por lo tanto lo doy por perdido y tendré que ir pensando en cambiar la carcasa y/o NAS. 

Solo me queda por probar el estado de los HDD, que realizaré en cuanto me haga con una Dock Station. 

Pensando en cambiar de NAS, creo que para mantener los datos y garantizar una migración fluida del sistema ambos deben de ser compatibles, tanto el de origen como el de destino.

¿ Si te es posible y en tú opinión y en mi situación que harías ? ¿Podrías recomendarme alguno? Aunque creo que puedo ir mirando poco a poco las recomendaciones de compatibilidad desde QNAP.

Gracias anticipadas
  Responder
#6
Hola
Recuerda la posición de los discos en las bahías. Es importante de cara a que la migración sea sencilla ya que uno de los dos discos es considerado de sistema por QTS.

En cuanto a modelo a suplantar al averiado, yo miraría series de 4 bahías. Que al final siempre se queda uno corto y es posible hacer más tipos de raíds y más funciones.
El incremento de precio en mi opinión compensa frente a las de dos bahías.

Y respecto a la familia de nas, depende de lo que hagas ahora con las nas, de lo que quieras hacer que antes no hacías y lo que quieras o dejen gastarte

A mi me parece la más equilibrada la serie x53D pero hay todo un mundo de modelos en Qnap (tal vez demasiados)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny y TS-453Be) Ʀɐɯ0η
  Responder
#7
(03-11-2021, 11:03 PM)Ganekogorta escribió: Hola
Recuerda la posición de los discos en las bahías. Es importante de cara a que la migración sea sencilla ya que uno de los dos discos es considerado de sistema por QTS.

En cuanto a modelo a suplantar al averiado, yo miraría series de 4 bahías. Que al final siempre se queda uno corto y es posible hacer más tipos de raíds y más funciones.
El incremento de precio en mi opinión compensa frente a las de dos bahías.

Y respecto a la familia de nas, depende de lo que hagas ahora con las nas, de lo que quieras hacer que antes no hacías y lo que quieras o dejen gastarte

A mi me parece la más equilibrada la serie x53D pero hay todo un mundo de modelos en Qnap (tal vez demasiados)

Pues muy agradecido por tu sinceridad y claras explicaciones, amigo.

Saludos
  Responder




Usuarios navegando en este tema: 1 invitado(s)