Ransomware DeadBolt
#1
Buenas,

Os dejo un link con la nota de seguridad publicada por QNAP: (traducida por google ya que estaba en Inglés)
https://www-qnap-com.translate.goog/en/s...x_tr_sl=en&_x_tr_tl=es&_x_tr_hl=es&_x_tr_pto=wapp

Saludos,
  Responder
#2
Hola de nuevo, se recomienda actualizar a las últimas versiones:
https://www.qnap.com/en/security-advisory/qsa-21-57
El link tiene revisión actualizada

Saludos
  Responder
#3
Gracias por la información pero me llama la atención una cosa....el sorprendente firmware del nas que soluciona los problemas antes de que se produzcan. Me explico. La vulnerabilidad se publica el 13 de enero de este año y se da por solventada el 25 de enero. Sin embargo se informa que la vulnerabilidad está corregida en el firmware QTS 5 del 21 de Diciembre y en QTS 4 del 13 de diciembre, o sea, un mes antes. Eso es lo que llamo yo protección anticipada.
  Responder
#4
Hola, según parece por la información proporcionada por QNAP, DeadBolt afectaría a los equipos que no estén actualizados a las últimas versiones

Saludos,
  Responder
#5
Exacto, pero lo que explico sigue siendo válido. La nota publicada tiene fecha posterior a la última versión de firmware, es decir, se da a conocer después y se soluciona en una fecha aún posterior. Esto puede implicar dos cosas. Comunicación tardía por parte de Qnap informando que la última versión de firmware corrige el problema o, si las fechas de la nota son correctas, si el problema se soluciona el 25 de enero es imposible que la última versión de firmware publicada en diciembre esté parcheada. O una cosa o la otra.
  Responder




Usuarios navegando en este tema: 1 invitado(s)