Plex Media Server no se inicia
#1
Hola Buenas.

Tengo un QNap TS231P2.
He estado utilizando El servidor Plex durante mucho tiempo, pero un día al intentar iniciar la aplicación me sale el siguiente error:
"Este servicio no admite  myQNAPCloud Link"
y no se inicia la aplicación.
¿Alguien sabe a que es debido?
Gracias!
  Responder
#2
(20-02-2022, 10:00 PM)gsekia escribió: Hola Buenas.

Tengo un QNap TS231P2.
He estado utilizando El servidor Plex durante mucho tiempo, pero un día al intentar iniciar la aplicación me sale el siguiente error:
"Este servicio no admite  myQNAPCloud Link"
y no se inicia la aplicación.
¿Alguien sabe a que es debido?
Gracias!


Hola
¿Estás usando Plex desde tu red local o desde el exterior?


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w) Ʀɐɯ0η
  Responder
#3
Hola buenas.
De momento lo que quiero hacer es instalar Plex en el nas, que ya lo tenía instalado y funcionaba bien y de repente dejó de funcionar y salió ese mensaje.
He probado a desinstalar la aplicación y volverla a instalar desde el AppCenter y cuando le doy a abrir me sigue saliendo el mismo mensaje.
  Responder
#4
Hola
Instálalo desde la web de Plex.

Pero no entiendo el motivo de que no se abra localmente.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w) Ʀɐɯ0η
  Responder
#5
Muchas gracias por las respuesta, pero nada.
He desinstalado el Plex y me lo he bajado desde la web de plex y lo he instalado de forma manual, a ver si así funcionaba, pero me sigue saliendo el mismo error.
Envío un pantallazo del error.
Ya no se que hacer, si es alguna configuración que tengo mal o que. Pero es raro porque siempre me ha ido bien y de repente ha dejado de funcionar.

De todas formas, ¿conocéis alguna aplicación del estilo? 
Principalmente la uso para poder ver películas en la tv, en la que tengo un Amazon Fire Stick.

Gracias!!


Archivos adjuntos Imagen(es)
   
  Responder
#6
Hola


Yo no uso directamente Plex, uso Kodi y dentro de él uso un addon de Plex.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w) Ʀɐɯ0η
  Responder
#7
(06-03-2022, 06:20 PM)gsekia escribió: Muchas gracias por las respuesta, pero nada.
He desinstalado el Plex y me lo he bajado desde la web de plex y lo he instalado de forma manual, a ver si así funcionaba, pero me sigue saliendo el mismo error.
Envío un pantallazo del error.
Ya no se que hacer, si es alguna configuración que tengo mal o que. Pero es raro porque siempre me ha ido bien y de repente ha dejado de funcionar.

De todas formas, ¿conocéis alguna aplicación del estilo? 
Principalmente la uso para poder ver películas en la tv, en la que tengo un Amazon Fire Stick.

Gracias!!


Estaba leyendo tu post y tengo el mismo problema, Plex dejo de funcionar, ya no me reconoce la biblioteca. Encontraste alguna solución?
Saludosl
  Responder
#8
me sumo a la peticion. de repente ha dejado de reconocer al qnap como ruta de la carpeta de contenidos. desde aplicaciones clicko en la app plex, me dice no no admite paginas https, acepto pero no pasa nada mas.
usuario mac
qnap tvs463
  Responder
#9
(20-02-2022, 10:00 PM)gsekia escribió: Hola Buenas.

Tengo un QNap TS231P2.
He estado utilizando El servidor Plex durante mucho tiempo, pero un día al intentar iniciar la aplicación me sale el siguiente error:
"Este servicio no admite  myQNAPCloud Link"
y no se inicia la aplicación.
¿Alguien sabe a que es debido?
Gracias!
Según PLEX tu NAS no tiene la capacidad para transcodificar (ni por SW , ni por HW) por que es un ARM. Consulta la página de compatibilidad de PLEX :

https://docs.google.com/spreadsheets/d/1...1274624273

Yo me he llevado una gran decepción con la mía ( una TS-431P3) , no es compatible... Vas a tener que buscar un método alternativo para transcodificar.

Saludos.
  Responder
#10
(12-08-2022, 11:50 PM)zinabrio escribió:
(20-02-2022, 10:00 PM)gsekia escribió: Hola Buenas.

Tengo un QNap TS231P2.
He estado utilizando El servidor Plex durante mucho tiempo, pero un día al intentar iniciar la aplicación me sale el siguiente error:
"Este servicio no admite  myQNAPCloud Link"
y no se inicia la aplicación.
¿Alguien sabe a que es debido?
Gracias!
Según PLEX tu NAS no tiene la capacidad para transcodificar (ni por SW , ni por HW) por que es un ARM. Consulta la página de compatibilidad de PLEX :

https://docs.google.com/spreadsheets/d/1...1274624273

Yo me he llevado una gran decepción con la mía ( una TS-431P3) , no es compatible... Vas a tener que buscar un método alternativo para transcodificar.

Saludos.

Buenos dias, y si en vez de usar plex viendo que os da error al instalar, usais kodi como dice Ganekogorta? hace tiempo que no uso Kodi, pero creo recordar que con tener toda la multimedia bien ordenada al igual que necesitas para plex, con decirle a kodi una vez instalado donde tienes dichos archivos el mismo te ve la colección y es prácticamente la interface parecida al plex, creo que incluso mejor kodi que plex para temas de transcodificacion y demás. y si lo que quieres ver es tu biblioteca desde fuera de casa a través de VPN y listo
  Responder




Usuarios navegando en este tema: 1 invitado(s)