Que lio con las instantaneas
#1
A ver, todos los años que he tenido el ts431t nunca he tenido instantaneas, no se porque ni me han hecho falta, pero ahora una vez configurado el ts664, me he decidido a crear instantaneas, tengo dos raid, uno en raid 1 con 2 mvme 1tb para sistema y otro raid 5 con 6 discos para datos, bien, en el raid 5 he creado la instantanea sin problemas, pero en el raid 1 al rato de crearla me deja el sistema en solo lectura y tengo que borrar esta, tengo reservado 5%, solo quiero tener una instantanea y cuando se cree una nueva machaque a la que habia creada pero no se que pasa que me deja sin espacio.
  Responder
#2
Hola
El problema de las instantáneas es que no hay una medida exacta de lo que ocupan.
Y tal como dices, corres el peligro de llenar el conjunto del sistema y bloqueo al canto.

Yo te recomendaría reducir el volumen del sistema para que no ocupe todo el conjunto de almacenamiento. Por ejemplo que ocupe un 80%, y el restante no reclamado que sea usado para instantaneas.  Pero ya te digo que es algo orientativo y en general hay que ir revisando lo ocupado para ir ajustando en función de esa  ocupación.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be, TR-002 y QHora-301w) Ʀɐɯ0η
  Responder
#3
En el próximo QTS 5.2 si se va a poder saber el tamaño que ocupan las instantáneas antes de hacerlas.
  Responder
#4
Hola

Eso es estupendo, así dejamos el prueba y error con los posteriores ajustes.
Es normal que los usuarios nos hagamos un lío con esos espacios tan indeterminados.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be, TR-002 y QHora-301w) Ʀɐɯ0η
  Responder
#5
bueno a ver como nos va con el proximo firm, gracias
  Responder




Usuarios navegando en este tema: 1 invitado(s)