Foro QNAP en español
...de carpetas multimedia que no funcionan.. - Versión para impresión

+- Foro QNAP en español (https://www.qnapclub.es)
+-- Foro: GENERAL (https://www.qnapclub.es/forumdisplay.php?fid=3)
+--- Foro: Cuestiones técnicas (https://www.qnapclub.es/forumdisplay.php?fid=35)
+--- Tema: ...de carpetas multimedia que no funcionan.. (/showthread.php?tid=4435)

Páginas: 1 2


...de carpetas multimedia que no funcionan.. - catalanm - 12-01-2022

Cita:[font="Open Sans", "Clear Sans", "Helvetica Neue", Helvetica, Arial, "Segoe UI Emoji", sans-serif]Hola Amigos,
tengo un un problema con mi NAS (NAS TS-469 Pro) y recurro a ustedes por si pueden ayudarme a solucionarlo u orientarme.

El problema: al abrir Music Station u otro programa de música que necesite acceder a la biblioteca de medios, no puede hacerlo porque no encuentra archivos en la Biblioteca de medios.

Mi estructura: DataVol1 (compuesto por 4 Hdds para NAS, en Raid 5) y a éste árbol le cuelgan carpetas de: Camaras / ca(personal) / Download / homes / Multimedia [sin nada] / PCH* [ESTA es la importante que tiene música] / Public / Web.

Lo que hago: Panel de control > Servidores de aplicaciones > Carpeta de medios > "Añadir". Selecciono la carpeta a añadir, pongo añadir nuevamente, luego aplicar... aparece que está trabajando, me dice 'ok' PERO desaparece de la lista (la lista queda vacía).
Pincho #Biblioteca de medios". Arriba aparece que tengo Música y un número grande (debe ser correcto), luego en ubicación "-" (un guión), en usado "-" (otro guión).
La búsqueda la tengo en tiempo real. Pincho "Buscar ahora"... se mueve un poco en señal de trabajando y donde estaban los guiones, siguen estando. Como no ocurre nada, pincho "Reconstrucción del índice...", nada... "Buscar ahora" otra vez, nada.
Finalmente voy a Music Station (5.1.13), lo abro y aparece «¡No se pudo conectar a la Media Library (Biblioteca multimedia)!».
No se qué puede ser o en qué estoy cometiendo un error.  Por favor, de antemano agradezco cualquier ayuda de la comunidad.

Feliz Año Nuevo.[/font]



RE: ...de carpetas multimedia que no funcionan.. - yeraycito - 12-01-2022

Hola, para poder utilizar Music Station tienes que tener instalado en el nas Multimedia Console. Tienes que hacer lo siguiente:

Para el ejemplo vamos a suponer que en el nas hay una carpeta que contiene música que se llama YMS:

1 - Abres Panel de Control - carpetas compartidas y en la carpeta YMS le damos a editar los permisos de esa carpeta.

2 - Ahora le das permiso de lectura y escritura al usuario everyone. Te tiene que quedar cómo en la siguiente imagen:

[attachment=2160]

3 - Abres Multimedia Console y en el apartado Contenido le indicas la ubicación de esa carpeta de música YMS dándole al botón Edit

[attachment=2161]

4 - Abres Music Station y te encontrarás con tu música.

5 - FIN


RE: ...de carpetas multimedia que no funcionan.. - catalanm - 12-01-2022

[quote pid="20576" dateline="1641996761"]
Yeyarcito, gracias por responder,

Seguí tus indicaciones.

1. Me quedó así: (Img 1)


2. Luego voy a: (Img 2)


3. Luego: (Img 3)


4. Por último (Img 4)


Luego que hago Img 3 -> y hago 'Aplicar' en Img 2, se mueve un poco el Hdd y desaparece la carpeta PCH de Img 2.

Al esar en Img 4 qeda todo como está marcado con las flechas rojas, de ahí he probado muchas combinaciones en Img 4:
a) "Buscar ahora" (se mueve el disco, los 2 guiones de las flechas) y todo queda igual.
b) "Reconstrucción del índice...", lo mismo de a)

Nota: si te fijas en Img 4 (arriba)... al lado de Música aparece 69350.  La Music Station (QMusic, Media Streaming, Plex) todo funcionaba y un día... dejó de funcionar, así sin más.

Saludos,



[/quote]


RE: ...de carpetas multimedia que no funcionan.. - yeraycito - 12-01-2022

Vamos a ver, te comento lo siguiente otra vez porque ya te lo había explicado y por lo que veo no lo haces cómo digo:

1 - En la primera imagen que has puesto en tu último comentario en este post, la de las carpetas compartidas, ¿dónde está el usuario everyone con permisos de lectura y escritura en tu carpeta de música? Como usuarios aparecen sólamente admin y catalanm. Te respondí que tenías que añadirlo, si no lo haces NO te va a funcionar. En esa imagen que has puesto, la primera, la editar permisos en las carpetas compartidas, en este caso, tu carpeta PCH, le das al botón Añadir y añades al usuario everyone con permisos de lectura y escritura tal cómo se ve en la primera imagen que te he puesto en mi respuesta anterior.

2 - ¿He comentado yo algo que haya que hacer en la Biblioteca de Medios o en la Carpeta de Medios en mi respuesta? Si la lees bien verás que no te he dicho nada de eso. Una vez hecho el punto 1, lo de los permisos del usuario everyone, sólamente tienes que abrir Multimedia Console e indicarle cual es tu carpeta de música. NADA MAS.
OLVIDATE de la Biblioteca de Medios y la Carpeta de Medios.

Verás que haciéndolo TAL COMO TE DIGO al abrir Music Station a continuación de lo anterior encontrarás tu música.


RE: ...de carpetas multimedia que no funcionan.. - catalanm - 13-01-2022

Estimado yeryarcito,



disculpa la redacción, pero si pego las imágenes, al enviar la respuesta me indica que me pasé de caracteres, por eso lo hago subiendo el archivo.




1. Mi interfaz no es idéntica a la tuya, pero intento buscar lo más parecido. Al realizar la instrucción #2 tuya, no me aparece el usuario everyone -idioma- el único que no tenía agregado era invitado (no tengo más), lo agregué con los permisos correspondientes [Img1].




[url=[Imagen: JnxIKyo.jpg]]Img1[/url]

2. El problema me aparece al ir a tu instrucción #3, ya que ahí me aparece 'Music Station', etc. pero no puedo pincharlo para escoger 'Content Sources', por eso me pasee por la 'Carpeta de medios' y 'Biblioteca de medios' [Img2].

[url=[Imagen: skAPfdF.jpg]]Img2[/url]

Nuevamente disculpa la redacción y quedo atento a cualquier sugerencia.

Muchas Gracias,


...de carpetas multimedia que no funcionan.. - Ganekogorta - 13-01-2022

Hola

Para que no te pase lo de las imágenes, hay que reducirlas en resolución (menos pixel a 1024 u 800 de ancho por ejemplo) y en calidad (un 80% en jpg está bien).

O usar servicios externos de alojamiento de imágenes. Esto último no me gusta ya que con el tiempo desparecen y a futuro el hilo escrito en el foro queda cojo.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)


RE: ...de carpetas multimedia que no funcionan.. - yeraycito - 13-01-2022

Hola otra vez. Por tus imágenes parece que la versión de QTS que tienes instalada en tu nas parece muy antigua, me puedo equivocar. Actuálmente el sistema operativo del nas es QTS 5 y tanto en este cómo en la versión anterior de ese firmware el usuario everyone aparece a la hora de editar los permisos en las carpetas compartidas, y en las versiones anteriores del sistema operativo del nas también aparece cómo se puede ver en este manual del nas que, por cierto, es bastante antiguo:

https://docs.qnap.com/nas-outdated/4.2.2/cat2/es/index.html?user_groups.htm

En cualquier caso lo que si puedes hacer es crearlo nuevo.

El motivo por el que no te salga en tu nas lo desconozco, no se si es porque no lo haces bien o simplemente no existe con lo cual no te puedo ayudar mucho más.

En cuanto a la segunda parte de mi explicación anterior te lo vuelvo a repetir, Tienes que tener instalada en tu nas junto a Music Station la aplicación Multimedia Console. Si no la tienes instalada la debes instalar desde la tienda de aplicaciones de tu nas.


...de carpetas multimedia que no funcionan.. - Ganekogorta - 13-01-2022

Hola
El qts que tiene la ts-469pro es la 4.3.4.
Así que es posible que no estén todas las aplicaciones.

No prometo nada, pero si puedo mírate en una así y a ver si puedo decir algo más.


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673, QBoat Sunny y TS-453Be)


RE: ...de carpetas multimedia que no funcionan.. - yeraycito - 13-01-2022

En el caso de que, cómo dices, el usuario everyone no te aparezca en tu nas tienes que hacer lo siguiente:

1 - Abres Panel de Control - Privilegio - Usuarios - Crear un Usuario

[attachment=2168]

2 - Verás que en la parte superior derecha pone Grupo de Usuarios y al lado un botón que pone Editar, le das ahí:

[attachment=2169]

3 - Ahora verás que te aparece la opción de crear un nuevo grupo de usuarios. Creas uno con el nombre everyone:

[attachment=2170]

4 - Ahora ya puedes hacer lo que te dije antes, te vas a los permisos de la carpeta compartida que tiene tu música y le añades el usuario everyone

[attachment=2171]

5 - Si en tu nas NO se puede instalar la aplicación Multimedia Console sigue el método que explicabas de la carpeta de medios.


RE: ...de carpetas multimedia que no funcionan.. - catalanm - 13-01-2022

Ganekogorta, muchas gracias por el tip de las imágenes.  No te entendí la parte de "...pero si puedo mirate en una así..." ?



yeraycito, creé al usuario 'everyone'.



[url=[Imagen: JdXHemt.jpg]]IMG1[/url]



Busqué "Multimedia Console" en la AppCenter y no existe para mi versión.



[url=[Imagen: Y3GwCCs.jpg]]IMG2[/url]



Apliqué el sistema de la "Carpeta de medios" y el resultado final es el mismo.



[url=[Imagen: VFrK3LS.jpg]]IMG3[/url]



Es muy raro todo, ya que el NAS hace tiempo. Cuando me llegó lo configuré desde cero siguiendo las instrucciones de 'macjosan' y todo funcionaba ok (incluida la música) hasta hace poco, no puedo precisar 'cuándo', ya que en el computador ocupo foobar2000 y me voy directo a la carpeta PCH... pero debo haber ocupado Music Station hace 2 o 3 meses y estaba ok.