Problema con Qmanager en IOS
#1
Buenas! A ver si alguien me puede echar un cable con esto… Para no aburrir con información que igual no es útil, describo el problema, y si algun@ necesita más datos para responder, los añado Smile El problema: no puedo acceder de ninguna manera al NAS con QManager y la cuenta de administración (ni vía myQNAPcloud, ni desde la IP/puerto LAN en la misma red), pero en cambio sí que puedo ver las carpetas en Qfile con un usuario no administrador. 

Dado que he modificado los puertos habituales (el 80 y el 8080), ¿tiene Qmanager alguna característica especial que no he tenido en cuenta?

Gracias!
  Responder
#2
Hola
Cuando están en red local ambas máquinas ¿no te lo detecta Qmanager?

En la definición de la conexión puedes especificar los puertos a usar [emoji848]


Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w) Ʀɐɯ0η
  Responder
#3
No… La conexión está a priori bien creada… nuevos puertos, usuario y password, nombre en myqnapcloud… y no accede ni en red local ni usando los otros métodos. Y cómo digo, Qfile con un usuario no administrador, va sin problemas
  Responder
#4
(20-04-2022, 10:25 PM)qJos escribió: No… La conexión está a priori bien creada… nuevos puertos, usuario y password, nombre en myqnapcloud… y no accede ni en red local ni usando los otros métodos. Y cómo digo, Qfile con un usuario no administrador, va sin problemas


Hola
Por ver dónde está el problema, yo probaría primero en otro móvil con el mismo programa, a ver si accede.
No tengo claro si el problema es en la nas o en el móvil [emoji848]

Ah, y comprueba en iOS los permisos de la aplicación.

Un saludo

Agur eta ondo ibilli

Mon (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w)
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w) Ʀɐɯ0η
  Responder
#5
Buenas. Sigo con mi expediente X (he abierto incluso un ticket a Qnap, pero me piden acceder remotamente al NAS y todavía no lo he hecho...).

Aparte del problema de acceso al QManager con un usuario administrador, me ocurre que con un usuario "no administrador" puedo acceder a Qfile pero no a QsyncPro... misma configuración en ambas, comprobado...

¿Alguna idea? Alguna configuración extra (aparte de los permisos de acceso que se le dan en "Editar privilegios de aplicación")? O algún puerto extra que haya que abrir por la razón que sea (además del 8080)... ¿?
  Responder
#6
Hola
No expongas los puertos de gestión de la nas a internet, puedes tener malas experiencias.
Para accesos, usa uno de los servidores de vpn de la nas.
Sigue el tiquet de qnap, ellos van a ver si es problema de la nas.
Un saludo

Agur eta ondo ibili

Ganekogorta (TS-469Pro, TVS-673e, QBoat Sunny, TS-453Be y QHora-301w) Ʀɐɯ0η
  Responder
#7
(19-04-2022, 11:28 PM)qJos escribió: El problema: no puedo acceder de ninguna manera al NAS con QManager y la cuenta de administración (ni vía myQNAPcloud, ni desde la IP/puerto LAN en la misma red), pero en cambio sí que puedo ver las carpetas en Qfile con un usuario no administrador. 

¿Tampoco puedes acceder, desde la LAN, a la web de administración con "admin", o por ssh? ¿Qué problema te da al intentar conectar (credenciales incorrectas, se queda pensando, etc)?
TS-253A 2x4TB RAID1 8GB RAM
“La inteligencia es la habilidad de evitar hacer trabajo y conseguir que el trabajo se haga.” (Linus Torvalds)
  Responder




Usuarios navegando en este tema: 1 invitado(s)